X11 und 10.4.4 Probleme

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von Marduk, 12.01.2006.

  1. Marduk

    Marduk Thread Starter MacUser Mitglied

    499
    34
    13.10.2003
    Startet doch mal das Prgramm "Konsole" und startet dann x11. Dann postet hier, was die Konsole so aufgezeichnet hat beim versuch x11 zu starten.

    edit:
    Die Einstellungsdateien von x11 und Eiffelstudio hatte ich auch gelöscht, hat aber bei mir (zunächst und offensichtlich zumindest) nichts gebracht. Zum Thema versteckte dateien gibt es da ein schönes AppleScript und auch div. Programme(z.b. Xupport)

    Applescript:
    Code:
    tell application "Finder" to quit
    display dialog "Show Hidden Files..." buttons {"ON", "OFF"} default button 2
    copy the result as list to {buttonpressed}
    
    try
    	if the buttonpressed is "OFF" then do shell script "defaults write com.apple.finder AppleShowAllFiles OFF"
    	if the buttonpressed is "ON" then do shell script "defaults write com.apple.finder AppleShowAllFiles ON"
    end try
    
    tell application "Finder" to launch
     
  2. Boogie76

    Boogie76 MacUser Mitglied

    18
    0
    23.01.2006
    Gute Idee - kommt gleich morgen Früh! Bin gerade unterwegs!
     
  3. Boogie76

    Boogie76 MacUser Mitglied

    18
    0
    23.01.2006
    So wie versprochen die Meldung in der Konsole!


    Applications/iChat.app/Contents/Resources/Logged In.aiff
    dyld: Library not loaded: /usr/X11R6/lib/libX11.6.dylib
    Referenced from: /Applications/Utilities/X11.app/Contents/MacOS/X11
    Reason: image not found
    Jan 24 08:53:16 Andy-s-iMac-G5 crashdump[204]: X11 crashed
    Jan 24 08:53:16 Andy-s-iMac-G5 crashdump[204]: crash report written to: /Users/Andy/Library/Logs/CrashReporter/X11.crash.log
     
  4. Marduk

    Marduk Thread Starter MacUser Mitglied

    499
    34
    13.10.2003
    Reparier mal die volumrechte mit dem Festplattendienstprogramm und prüfe, ob die datei /usr/X11R6/lib/libX11.6.dylib existiert. (entweder Terminal oder unsichtbare dateien anzeigen lassen. Terminal: "cd /usr/X11R6/lib/" Dann "ls" und schauen ob sie du findest.)
     
  5. Boogie76

    Boogie76 MacUser Mitglied

    18
    0
    23.01.2006
    Also das reparieren der Rechte hat nix gebracht.

    ===== Dienstag, 24. Januar 2006 13:09 Uhr Europe/Berlin =====
    dyld: Library not loaded: /usr/X11R6/lib/libX11.6.dylib
    Referenced from: /Applications/Utilities/X11.app/Contents/MacOS/X11
    Reason: image not found
    Jan 24 13:09:18 Andy-s-iMac-G5 crashdump[447]: X11 crashed
    Jan 24 13:09:18 Andy-s-iMac-G5 crashdump[447]: crash report written to: /Users/Andy/Library/Logs/CrashReporter/X11.crash.log

    Wenn ich die libX11.6.dylib suche, findet er auch nix.
     
  6. Marduk

    Marduk Thread Starter MacUser Mitglied

    499
    34
    13.10.2003
    wie suchst du libX11.6.dylib ? doch nicht mir Spotlight oder der Findersuche oder? Das ist eine versteckte Datei, die kommt im Spotlight nicht. Hast du das mit dem Terminal versucht? Das sollte gehen. (keine Angst, das verändert nix)
    Falls die Lib wirklich nicht vorhanden ist, würde ich x11 neu installieren, aber das kann nicht sein, denn vorhin hat ja x11 funktioniert. Das update, würde kaum die lib killen, vielleicht, wurde sie aktuallisiert (10.4.4 hat ja wirklich was am x11 geändert, aber eben, bei mir hat sich das problem plötzlich in Luft aufgelöst. 5 mal neustarten? :D )
     
  7. jan iB G4

    jan iB G4 MacUser Mitglied

    197
    9
    25.11.2005
    Kann mir mal schnell einer sagen, woran es denn nun liegen könnte das ich unter 10.4.4 x11 gar nicht erst installieren kann. Wäre echt nett. WÜrde schon gerne Gimp oder auch OpenOffice verwenden, da NeoOffice nicht allzu schnell ist! Danek jetzt schon mal!

    MFG
     
  8. Marduk

    Marduk Thread Starter MacUser Mitglied

    499
    34
    13.10.2003
    Wenn wir das wüssten....


    Gar nicht erst installieren ist aber mal was neues :p
    Versuchst du x11 von der 10.4 Installations-CD zu installieren? Ist das vielleicht eine ältere Version? Versuch mal eine Aktuelle Version von Apple(download). Ich habe folgende Version:
    X11 1.1 - XFree86 4.4.0
    Was sagt den eigentlich der Installer, weshalb er es nicht installieren will?

    p.s.: Bei mir existiert die besagte x11 lib. Und zwar genau in dem angegebenen Verzeichnis.
     
  9. jan iB G4

    jan iB G4 MacUser Mitglied

    197
    9
    25.11.2005
    Nein, habe mir x11 von der Apple Website geladen. Beim Installieren wird geschrieben, dass ich x11 auf diesem Volume nicht installieren kann, da bereits neuere Software darauf installiert ist!

    MFG
     
  10. unterfranke

    unterfranke MacUser Mitglied

    330
    0
    05.12.2005
    Genau das Problem habe ich auch. Er sagt nur, dass ich schon eine neuere Version habe und somit x11 nicht installieren kann. Arg... :mad:
     
Die Seite wird geladen...
Ähnliche Themen - Probleme
  1. Kevintosh
    Antworten:
    11
    Aufrufe:
    232
  2. waichill
    Antworten:
    2
    Aufrufe:
    2.313
    cifera
    25.02.2015
  3. Anvil
    Antworten:
    0
    Aufrufe:
    389
    Anvil
    23.12.2014
  4. fl!x
    Antworten:
    0
    Aufrufe:
    472
    fl!x
    11.04.2014
  5. achimgr
    Antworten:
    1
    Aufrufe:
    793
    marsianer916
    26.01.2014

Diese Seite empfehlen