X11 installiert, aber nicht auffindbar

Diskutiere mit über: X11 installiert, aber nicht auffindbar im Utilities und Treiber Forum

  1. Mammut

    Mammut Thread Starter MacUser Mitglied

    Beiträge:
    547
    Zustimmungen:
    1
    Registriert seit:
    28.12.2004
    hallo,
    ich brauche wieder einmal hilfe. ich habe mir ein programm runtergeladen (Open OSX Grass 6), welches X11 benötigt. immer wenn ich es starte kommt eine fehlermeldung, die sagt, dass X11 nicht installiert sei (bild). ich habe es aber schon vorinstalliert, denn: ich habe X11 runtergeladen und wollte es installieren. aber wenn ich zum letzten schritt komme steht immer, dass ich X11 schon installiert hätte und dass ich abbrechen soll.
    muss man X11 zuvor irgendwie aktivieren? wie kann ich Open OSX Grass 6 starten?


    danke, Mammut
     

    Anhänge:

  2. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    Registriert seit:
    23.07.2005
    Finder -> Progamme -> Dienstprogramme -> X11
    Ist es dort?

    Sobald du ein X11 Programm startest, sollte X11 automatisch mitstarten. Ansonsten ist was kaputt.
     
  3. Mammut

    Mammut Thread Starter MacUser Mitglied

    Beiträge:
    547
    Zustimmungen:
    1
    Registriert seit:
    28.12.2004
    unter dienstprogramme ist es nicht. spotlight hat aber ein X11 SKD gefunden, dass ich jetzt installiere, mal schaun
     
  4. Mammut

    Mammut Thread Starter MacUser Mitglied

    Beiträge:
    547
    Zustimmungen:
    1
    Registriert seit:
    28.12.2004
    es ist immer noch nicht installiert und das programm lässt sich immer noch nicht starten :(
     
  5. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.119
    Zustimmungen:
    22
    Registriert seit:
    27.05.2004
    Die Version die du runtergeladen hast ist eventuell die Panther-Version und du verwendest Tiger?
    Findet sich irgendetwas auf deiner Festplatte wenn du über Apfel F nach x11 suchst?
     
  6. Mammut

    Mammut Thread Starter MacUser Mitglied

    Beiträge:
    547
    Zustimmungen:
    1
    Registriert seit:
    28.12.2004
    ich verwende tiger. es findet nur ein X11.pkg (bild)
     

    Anhänge:

  7. Das Nichts

    Das Nichts MacUser Mitglied

    Beiträge:
    363
    Zustimmungen:
    0
    Registriert seit:
    17.04.2005
    Ich hatte bis gestern ein ähnliches Problem. Die Lösung findest du (am schnellsten mit Spotlight) auf der ersten deiner beiden Tiger-Installations-DVDs in Form eines x11.pkg.
    Dieses brauchst du nur zu installieren und schon kannst du x11 benutzen.

    Grund für die Inkompatibilität des von dir heruntergeladenen Pakets ist ganz einfach dessen fehlende Aktualität... . Alleine das mit der Installations-DVD mitgelieferte x11 ist auf einem Tiger-System lauffähig - alles andere wird vom System als veraltet angesehen und folglich nicht installiert... .

    Was x11 betrifft, so darfst du nicht die Leistungsfähigkeit einer nativ für MacOSX programmierten Software erwarten. X11-abhängige Programme fügen sich in der Regel nur ungenügend in die Bedienung des Betriebssystems ein und lassen häufig auch in puncto Leistung zu wünschen übrig.
    Sofern du die Wahl hast, solltest du dich nach Möglichkeit immer für "wirkliche" MacOS-Software entscheiden.

    Ich hoffe, ich konnte helfen ;)
     
    Zuletzt bearbeitet: 04.09.2005
  8. Mammut

    Mammut Thread Starter MacUser Mitglied

    Beiträge:
    547
    Zustimmungen:
    1
    Registriert seit:
    28.12.2004
    danke, es hat mit der tiger-cd geklappt. jetzt geht auch das prog.
     
Die Seite wird geladen...
Ähnliche Themen - X11 installiert aber Forum Datum
X11 -Deinstallieren Utilities und Treiber 07.06.2009
X11 Libary Problem -> Programm startet nicht ! Utilities und Treiber 15.09.2006
X11 Präsentationsmodus wieder rückgängig machen aber wie? Utilities und Treiber 05.07.2006
X11 und 10.4.4 Probleme Utilities und Treiber 12.01.2006
X11 sei schon installiert... Utilities und Treiber 23.07.2005

Diese Seite empfehlen

Benutzerdefinierte Suche