x11 installieren

Dieses Thema im Forum "Mac OS X" wurde erstellt von obsolete, 21.08.2005.

  1. obsolete

    obsolete Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    MacUser seit:
    10.10.2004
    hallo,


    irgendwie krieg ich das x11 nicht mehr installiert. hier das logfile:

    Aug 21 09:39:36 book : Hardware: PowerBook6,5 @ 1066 MHz, 512 MB
    Aug 21 09:39:36 book : Running OS Build: 8C46
    Aug 21 09:39:36 book : X11 Installation Log
    Aug 21 09:39:36 book : Opened from: /Users/stefan/downloads/src/X11User-1.pkg
    Aug 21 09:39:36 book : It took 0.179498 seconds to load 7 UI sections
    Aug 21 09:39:37 book : It took 1.647638 seconds to finish launching.
    Aug 21 09:39:39 book : It took 3.259247 seconds to do the initial process of the targets
    Aug 21 09:39:39 book : It took 2.075269 seconds to -[IFPKGDerivedDocument readAndValidateDocument]
    Aug 21 09:39:39 book : Requirement: requires plist:/System/Library/CoreServices/SystemVersion.plist?ProductVersion >= 10.3 SKIP for root=(none), domain=0
    Aug 21 09:39:39 book : Requirement: requires plist:/System/Library/CoreServices/SystemVersion.plist?ProductVersion < 10.4 SKIP for root=(none), domain=0
    Aug 21 09:39:39 book : Installation checks completed successfully.
    Aug 21 09:39:44 book : / cannot be used as a target because: Es ist bereits neuere Software auf Ihrem Computer installiert.

    hat jemand ne ahnung warum das nicht geht?

    mfg
    obsolete
     
  2. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.119
    Zustimmungen:
    22
    MacUser seit:
    27.05.2004
    Du versucht die Tiger-Version von der Installations-DVD zu installieren oder etwa eine ältere Version von der Apple-Homepage?
    Siehe auch hier.
     
    Zuletzt bearbeitet: 21.08.2005
  3. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Vielleicht deswegen:
     
  4. toni112

    toni112 MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    MacUser seit:
    12.08.2005
    Wenn Du Tiger schon auf dem Rechner hast bekommst Du die Version von der Homepage nicht installiert, auf der Tiger CD liegt X11 auch drauf.
     
  5. obsolete

    obsolete Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    MacUser seit:
    10.10.2004
    okay. habs in der tat die ganze zeit mit der version von der apple hp probiert.

    vielen dank für die info.
     
Die Seite wird geladen...

Diese Seite empfehlen