WPA2 Pre-shared oder Kennwort bei Airport Express

Diskutiere mit über: WPA2 Pre-shared oder Kennwort bei Airport Express im Internet- und Netzwerk-Hardware Forum

  1. eberhardsz

    eberhardsz Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    10.10.2006
    Hallo,
    ich habe gestern den Speedport W 701 V installiert mit der Verschlüsselung WPA2 (AES) mit Pre-shared key, wobei ich ein Kennwort aus 25 unterschiedlichen Zeichen eingegeben habe bzw. eingeben mußte. Die Verbindung zum Powerbook funktioniert einwandfrei. Dann habe ich die Airport Express (mit dem Airport Admin Utility) in das bestehende Netzwerk eingerichtet, um mit Airtunes Musik an der Stereoanlage hören zu können. Dort habe ich als Schutz "Persönlicher WPA2" und als Kennwort die obigen 25 Zeichen eingegeben. Die Airport Express leuchtet zwar konstant grün, aber es kommt keine Verbindung zustande. Die Alternative bei der Airport Express, den Pre-Shared-Schlüssel einzugeben, funktioniert nicht, da dieser Schlüssel 64 Hexadezimalzeichen enthalten muß, den ich aber wiederum in dem Speedport nicht eingeben kann.
    Kann mir jemand helfen, wie ich die Kennwörter abstimmen muß?

    Gruß
    Eberhard
     
  2. MacMännchen

    MacMännchen MacUser Mitglied

    Beiträge:
    2.877
    Zustimmungen:
    213
    Registriert seit:
    03.10.2006
    hast du die AEP auch als Client eingerichtet?
    So funktioniert's bei mir jedenfalls-

    edit: über Kennwort
     
  3. eberhardsz

    eberhardsz Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    10.10.2006
    Ja, es ist ausgewählt: "Mit einem bestehenden drahtlosen Netzwerk verbinden (Drahtloser Client)"
     
  4. MacMännchen

    MacMännchen MacUser Mitglied

    Beiträge:
    2.877
    Zustimmungen:
    213
    Registriert seit:
    03.10.2006
    jetzt könntest du noch in der Router-log prüfen, ob deine AEP verbunden ist.
    Wenn das der Fall ist, liegt das Problem vielleicht woanders.
     
  5. eberhardsz

    eberhardsz Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    10.10.2006
    Entschuldige mich bitte, aber so fit bin ich noch nicht. Kannst Du mir sagen, wo ich das Router-Log aufrufe? Mit ping 192.168.2.22 (das zeigt das Admin-Utility an) habe ich es versucht, aber da kommt keine Antwort. Aber wie gesagt, das Lämpchen leuchtet konstant grün. Das macht mich stutzig. Kann es nicht doch an der Verschlüsselung zwischen Speedport und Airport liegen?
    Gruß
    Eberhard
     
  6. MacMännchen

    MacMännchen MacUser Mitglied

    Beiträge:
    2.877
    Zustimmungen:
    213
    Registriert seit:
    03.10.2006
    ok, es geht auch ohne Routerlog.

    Mit dem Airport Admin Tool hast du dich verbunden mit der AEP und festgestellt, dass die AEP die IP 192.168.2.22 hat? So habe ich es verstanden.

    Jetzt ist die Frage, sind dein PB und der Speedport Router im selben Netz,
    also haben sie auch eine IP mit 192.168.2.x?

    Im Konfigurationsmenü deines Routers gibt es irgendwo auch die Angabe der
    internen Router-IP bzw. des internen Netzes. Meistens unter TCP/IP-Einstellungen o.ä.
    Wenn diese auch 192.168.2.x ist, sieht es gut aus.

    Die IP deines PB kannst du ermitteln, wenn du das Terminal startest und
    ifconfig eingibst.
    Bei der Ausgabe sollte auch eine 192.168.2.er IP auftauchen.
    Oder über Systemeinstellungen - Netzwerk - Airport - TCP/IP (glaub ich jedenfalls, ich sitze gerade im Büro vo einer Linux Kiste und habe keinen Mac greifbar)

    Wenn das zutrifft, bist du einen Schritt weiter, denn dann kann sich die AEP
    mit dem WLAN verbinden und du solltest auch vom PB die AEP ansprechen
    können.
     
  7. eberhardsz

    eberhardsz Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    10.10.2006
    IP-Adresse des Routers 192.168.2.1
    IP-Adresse des PB 192.168.2.20

    Aber mittlerweile bin ich zur folgenden Erkenntnis gekommen: Es liegt weniger an der Verbindung als vielleicht an iTunes. Denn am Router hängt noch per Kabel ein Windows-PC, dieser PC hat die 192.168.2.102. Dort habe ich auch iTunes installiert. Und von dort funktioniert auch die Airport Express, die ich auch mit ping 192.168.2.22 ansprechen kann.
    Ich kann jetzt auch vom PB die Airport Express ansprechen. Doch gibt es vom PB aus beim Hören der Musik jede Menge Aussetzer mal laut mal leise. Das hatte ich vorher nicht mitbekommen, so daß ich der Meinung war, es läge am Netz.
    Ich glaube deshalb, daß wir dieses Problem hier erst einmal abschließen können. Ich werde mich nun um iTunes kümmern.
    Vielen Dank
    Eberhard
     
Die Seite wird geladen...
Ähnliche Themen - WPA2 Pre shared Forum Datum
fremdes Gerät trotz WPA2-Kennwort angemeldet? Internet- und Netzwerk-Hardware 09.04.2015
Macs verbinden sich nicht mit WLAN Internet- und Netzwerk-Hardware 04.08.2013
Brother im WLAN installieren: TKIP od AES im WPA2 Modus wählen? Netzspezialist hier? Internet- und Netzwerk-Hardware 16.06.2013
TP-Link TL-WR702N im Client Modus mit WPA/WPA2 Enterprise Verschlüsselung Internet- und Netzwerk-Hardware 28.04.2013
Probleme mit WPA/WPA2-Verschlüsselung bei Speedport W700V Internet- und Netzwerk-Hardware 04.06.2011

Diese Seite empfehlen

Benutzerdefinierte Suche