World of Warcraft Probleme seit neuestem Patch

Dieses Thema im Forum "Mac Spiele" wurde erstellt von Bartleby, 10.02.2006.

  1. Bartleby

    Bartleby Thread Starter MacUser Mitglied

    Beiträge:
    786
    Zustimmungen:
    17
    MacUser seit:
    19.10.2004
    Hallo,

    ich habe bei WoW gerade auf den neusten Patch geupdated. Nun ich ich massive sekundenlange lags, teilweise stürzt der Mac total ab :(

    Anscheinend bin ich aber der einzige, im Channel hat sonst niemand Probleme. Also scheint es kein Blizzard-Performance-Problem zu sein, sondern an mit zu liegen. Da es vor kurzem noch ging, schiebe ich es mal auf den Patch.

    Hat sonst noch jemand die gleichen Probleme?

    Gruß

    bartleby
     
  2. Master Pod

    Master Pod MacUser Mitglied

    Beiträge:
    2.775
    Zustimmungen:
    14
    MacUser seit:
    31.01.2005
    Es ist bekannt, dass es momentan ziemlich viele Lags gibt, ausserdem scheint die Patch Version nicht so stabil zu sein, wie sie sein sollte.


    MP
     
  3. Bartleby

    Bartleby Thread Starter MacUser Mitglied

    Beiträge:
    786
    Zustimmungen:
    17
    MacUser seit:
    19.10.2004
    Mir ist auch klar, dass es in letzter Zeit zu vielen Lags kommt, aber da anscheinend nur ich das Problem habe (also keiner im Allgemeinen Gebiets-Channel und auch niemand in der Gilde) wird es wohl kein Server-Problem sein. Deswegen nehme ich an, dass es Probleme mit dem letzten Mac-Patch gab.

    Mir ist jetzt in einer Stunde spielen 3x der Rechner komplett abgestürzt!! Das hatte ich noch nie!
     
  4. dbc

    dbc MacUser Mitglied

    Beiträge:
    288
    Zustimmungen:
    3
    MacUser seit:
    09.11.2005
    Mal neu installiert?

    Hab den Patch seit Mittwoch abend drauf, funktioniert tadellos
     
Die Seite wird geladen...

Diese Seite empfehlen