WORKGROUP und MSHEIMNETZ

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von switcher82, 18.02.2004.

  1. switcher82

    switcher82 Thread Starter MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    0
    MacUser seit:
    08.01.2004
    Habe ein Netzwerk bestehend aus 3 Computern:

    1. Windows XP-Rechner als Server
    2. Windows 95-Rechner als Client
    3. ibook mit Panther 10.3.2 als Client

    Folgende Probleme:

    1. Manchmal (nicht immer) werden beim Zugriff vom ibook auf den XP-Rechner, zwar die Ordner angezeigt, nicht aber der Inhalt. Funzt erst nach einem Neustart wieder.

    2. Manchmal (nicht immer) werden beim Zugriff vom ibook auf den XP-Rechner die Ordner angezeigt, beim Zugriff auf diese kommt die Fehlermeldung: Kein Zugriff möglich, Sie besitzen nicht die nötigen Rechte (Alle Ordner sind für alles freigeschaltet). Funzt nur manchmal nach einem Neustart wieder.

    3. Das ibook erscheint auf dem XP-Rechner nur in der Gruppe WORKGROUP ich habe diese Gruppe nie angelegt. Im MSHEIMNETZ (von mir angelegt) erscheinen nur die Windows-Rechner.

    Zu allen Drei Punkten:
    Der XP-Rechner stellt die Internetverbindung. Das Internet geht immer auch wenn die o. g. Probleme auftreten. Der XP-Rechner besitzt auch den Drucker. Druck von allen anderen Rechnern funktioniert auch wenn, diese Probleme auftreten.

    4. Die immer wieder vorgeschlagene Lösung Apfel + K funktioniert leider auch nicht.

    5. Wie kann ich das ibook sauber aus dem Neztwerk abmelden. Es erscheint kein "Auswurfknopf" beim Netzwerk. Wenn ich den XP-Recher herunterfahren, wird das ibook mit Fehlermeldungen überflutet, das Nervt

    Der Zugriff vom ibook auf den Win95-Rechner klappt ohne Probleme.

    Danke schonmal im voraus
     
  2. moppi99

    moppi99 MacUser Mitglied

    Beiträge:
    167
    Zustimmungen:
    0
    MacUser seit:
    22.01.2004
    Hallo,

    packe alle Rechner mal in die WORKGROUP.
    Immer noch die Probleme?
     
  3. switcher82

    switcher82 Thread Starter MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    0
    MacUser seit:
    08.01.2004
    Apfel + K funktioniert jetzt. Habe vergessen smb voranzustellen. Wenn ich Apfel + K jetzt einmal verwendet habe, werden alle Verzeichnisse richtig angezeigt. Werde das mit der Workgroup mal ausprobieren. Das "Auswerfen" der einzelnen Rechner funktioniert jetzt auf einmal auch. Auch bei Apple kann ein Neustart Wunder bewirken.
     
  4. starbuxx

    starbuxx MacUser Mitglied

    Beiträge:
    1.442
    Zustimmungen:
    8
    MacUser seit:
    13.04.2003
    du kannst auch an arbeitsgruppennamen deines ibooks aendern, indem du unter programme / utilities / verzeichnisdienste / smb / konfigurieren einfach den richtigen workgroupnamen einträgst.

    **edit*** hast du mal daran gedacht das netzwerksymbol / laufwerk auf den papierkorb zu ziehen, um es auszuwerfen? ***/edit***

    grüsse,
    sbx
     
Die Seite wird geladen...