Wordpress Installation es wird nichts angezeit

Diskutiere mit über: Wordpress Installation es wird nichts angezeit im Web-Programmierung Forum

  1. DrLoBoChAoS

    DrLoBoChAoS Thread Starter MacUser Mitglied

    Beiträge:
    1.348
    Zustimmungen:
    52
    Registriert seit:
    10.05.2005
    Mahlzeit

    nach dem ich mich jetzt durs web und verschiedene foren gewühlt habe hoffe ich von euch einen tipp zu bekommen

    kurzum ich will mal eben wordpress installieren scheind ja ein nettes spielzeug zu sein

    nagut download schwubs wp-config.php editieren neue Datenbank anlegen WP hochladen installation starten soweit alles bestens

    tjo nur wenn ich eben auf http://www.drlobochaos.de/wp-admin/install.php geh kommt nichts keine fehlermeldung einfach nicht (schauts euch an)

    config.php ist richtig mysql datenbank läuft hab php 5.05 aufm server
    hab auch 2 coppermine galleryen auf dem selben server laufen irgendjemand nen hinweis?
     
  2. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Hmm, ich würde spontan auf fehlende Rechte tippen.
     
  3. DrLoBoChAoS

    DrLoBoChAoS Thread Starter MacUser Mitglied

    Beiträge:
    1.348
    Zustimmungen:
    52
    Registriert seit:
    10.05.2005
    definiere fehlende rechte?

    btw: ad du bist schuld das ich auf wordpress gekommen bin :) und ne geniale homepaage hast du hat mir während meiner mac zeit imer mal wieder geholfen danke
     
  4. wegus

    wegus MacUser Mitglied

    Beiträge:
    15.035
    Zustimmungen:
    1.314
    Registriert seit:
    13.09.2004
    Die Dateien müssen von Jedermann gelesen werden können! Offenbar ist dem nicht so, denn ein Aufruf der install.php führt zu einer absolut leeren Seite! Ein Indiz dafür das die Datei ggf. nicht für Jedermann lesbar ist!
     
  5. DrLoBoChAoS

    DrLoBoChAoS Thread Starter MacUser Mitglied

    Beiträge:
    1.348
    Zustimmungen:
    52
    Registriert seit:
    10.05.2005
    die datei steht auf chmod 755 somit kann sie jeder lesen oder irre ich mich da?
     
  6. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Das ist sogar mehr als genug... *grübel*

    Magst du deine wp-config.php mal posten?
    Natürlich ohne PW.
     
  7. DrLoBoChAoS

    DrLoBoChAoS Thread Starter MacUser Mitglied

    Beiträge:
    1.348
    Zustimmungen:
    52
    Registriert seit:
    10.05.2005
    aber sicher doch

    <?php
    // ** MySQL settings ** //
    define('DB_NAME', 'usr_web20_3'); // Der Name der Datenbank, die du benutzt.
    define('DB_USER', 'web20'); // Dein MySQL Datenbank Benutzername.
    define('DB_PASSWORD', '******'); // Dein MySQL Passwort
    define('DB_HOST', 'localhost'); // 99% Chance, dass du hier nichts ‰ndern musst.


    // Wenn du verschiedene Pr‰fixe benutzt kannst du innerhalb einer Datenbank
    // verschiedene WorPress Installationen betreiben
    $table_prefix = 'wp_1'; // Nur Zahlen, Buchstaben und Unterstriche bitte!

    // Hier kannst du einstellen welche Sprachdatei benutzt werden soll
    // Wenn du nichts eintr‰gst wird Englisch genommen.
    define ('WPLANG', 'de_DE');


    /* Das war`s, ab hier bitte nichts mehr editieren! Happy blogging. */
    define('ABSPATH', dirname(__FILE__).'/');
    require_once(ABSPATH.'wp-settings.php');
    ?>
     
  8. wegus

    wegus MacUser Mitglied

    Beiträge:
    15.035
    Zustimmungen:
    1.314
    Registriert seit:
    13.09.2004
    Hast Du Textwrangler?

    Wenn ja, dann versuchmal ein "Zap Gremlins" auf die Datei!
    Die Funktion entfernt ungültige ( und teilweise nicht sichtbare) Zeichen aus Quellcode-Dateien! So manche PHP-Datei die nicht lief, funktioniert dann plötzlich.
     
  9. DrLoBoChAoS

    DrLoBoChAoS Thread Starter MacUser Mitglied

    Beiträge:
    1.348
    Zustimmungen:
    52
    Registriert seit:
    10.05.2005
    no keine textwrangler
     
  10. tau

    tau MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    Registriert seit:
    06.01.2004
    ja, ich hatte das auch mal und es lag an unzulässigen Sonderzeichen bzw. falsche codierung.

    Der Modus im FTP-Programm (binär oder ascii) könnte auch noch eine Rolle spielen.
     
Die Seite wird geladen...
Ähnliche Themen - Wordpress Installation wird Forum Datum
Wordpress&Soundcloud -> Einbinden von privaten links Web-Programmierung 25.11.2016
Frameweiterleitung und Iphone Web-Programmierung 17.10.2016
Wordpress; Mehrsprachigkeit und die Galerie Web-Programmierung 26.11.2015
Ok ... nicht lachen bitte ... Wordpress Web-Programmierung 26.11.2015
Wordpress > nur Posts ab heute und in der Zukunft anzeigen > PHP ? > Plugin ? Web-Programmierung 30.12.2013

Diese Seite empfehlen

Benutzerdefinierte Suche