Woher 10.4.7 bekommen??

Dieses Thema im Forum "Mac OS X" wurde erstellt von MacEnroe, 14.02.2007.

  1. MacEnroe

    MacEnroe Thread Starter MacUser Mitglied

    Beiträge:
    15.965
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Hallo,

    habe aus Versehen (wollte nur zusätzliche Schriften von der DVD
    installieren) wieder 10.4.2 auf meinem iMac.

    Wo bekomme ich 10.4.7 wieder her???

    10.4.8 möchte ich nicht, und da steht bei Apple auch darunter, dass
    zur Installation 10.4.7 erforderlich ist.

    Also was denn nu? Wo gibts denn 10.4.7?

    Bitte um Hilfe!
     
  2. jwolensky

    jwolensky MacUser Mitglied

    Beiträge:
    810
    Zustimmungen:
    0
    MacUser seit:
    01.11.2006
    einfach mal das software update durchführen??? bringt das nichts?
     
  3. Larsen2k4

    Larsen2k4 MacUser Mitglied

    Beiträge:
    2.464
    Zustimmungen:
    186
    MacUser seit:
    19.10.2004
  4. Konrad Zuse

    Konrad Zuse MacUser Mitglied

    Beiträge:
    3.252
    Zustimmungen:
    222
    MacUser seit:
    15.02.2006
  5. MacEnroe

    MacEnroe Thread Starter MacUser Mitglied

    Beiträge:
    15.965
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Daaaanke! Ihr seid super. Ich hab es unter der Apple-Download-Seite
    wirklich nicht gefunden.

    Ich bin statt "Mac OS X" auf die "Support" Seite gegangen.
     
  6. performa

    performa MacUser Mitglied

    Beiträge:
    16.476
    Zustimmungen:
    253
    MacUser seit:
    11.10.2005
    ?
    Es gibt doch sicherlich ein Update von 10.4.0 (und auch deinem 10.4.2) auf 10.4.8

    Das wäre das "Complete"-Update, oder so ähnlich...
     
  7. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Das Combo-Update macht aber ein 10.4.8 draus, was er nicht will.
    Stutzig macht mich die Aussage, daß 10.4.7 ERFORDERLICH ist. Weil, es sollte sich bei der Angabe um die Mindestanforderung handeln. Also wäre auch 10.4.8 okay.
    Aber McEnroe wird seine Gründe haben, die Version nicht zu wollen!
     
  8. MacEnroe

    MacEnroe Thread Starter MacUser Mitglied

    Beiträge:
    15.965
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Richtig, Chrischi...

    Kurz gesagt: Unter 10.4.7 läuft alles.

    Ich hab schon so viele Ausfälle wegen 10.4.8 hier gelesen, in Bezug
    auf Adobe, oder Freehand oder sonstwas... das will ich mir ersparen.
     
  9. performa

    performa MacUser Mitglied

    Beiträge:
    16.476
    Zustimmungen:
    253
    MacUser seit:
    11.10.2005
    Eben.

    Im Grunde liest man bei jedem OS X-Update von irgendwelchen Problemen.
    Ich persönlich hatte seit 10.2.6 nie-nie-nie welche.
     
Die Seite wird geladen...

Diese Seite empfehlen