Wo ist WPA2 hin?

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von flyke, 10.11.2006.

  1. flyke

    flyke Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    3
    MacUser seit:
    04.08.2004
    Hi und guten Abend,

    Habe seit 2 Stunden folgendes Problem.

    Meine Verbindung zum Router lässt sich nicht mehr aufbauen, wenn ich den Schlüssel eingebe, kommt die Fehlermeldung das er sich nicht verbinden kann, wie aufschlußreich.

    Das WPA 2 Passwort ist aber korrekt, meine Schwester ist ebenfalls ohne Probleme am Router online.

    Versuche ich den Schüssel einzutragen, so bietet mir das iBook auch nur WPA an. Warum? Das netzwerk ist WPA 2 verschlüsselt und hat vor 2 stunden noch tadellos funktioniert. Was soll der mist.

    Habe unter der Systemeinstellung das Netzwerk eingetragen, habe auch versucht mich manuell zu Verbinden, das war aber alles nicht von Erfolg gekrönt. (Klick auf AirPort und dann Netzwerk ausgewählt, und den Key eingegeben)-> das meine ich mit Manuell...

    Es wäre echt toll wenn mir jemand Hilfestellung geben könnte, villeicht hebe ich auch nur einen denkfehler?:D

    Gruß flyke
     
  2. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Gibt es dann diese Auswahlliste bei "manueller" Konfiguration nicht?

    [​IMG]
     

    Anhänge:

    • WPA2.jpg
      WPA2.jpg
      Dateigröße:
      46,8 KB
      Aufrufe:
      85
  3. flyke

    flyke Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    3
    MacUser seit:
    04.08.2004
    Doch...

    Doch diese Liste gibt es, jedoch werden die Daten nicht zum connect zugelassen. Wenn ich das Airportsymbol nehme erkennt er auch nur WPA.

    Jetzt ist zudem auch noch das Problem aufgetreten dass ich nichteinmal mehr auf OK drücken kann. Ich werde bald irre.

    Habe das iBook auch schon mehrfach neu gestartet...

    siehe dem Screenshot.
     

    Anhänge:

  4. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Welche Airport-Station ist es denn? Auch diese schon mal neu gestartet?

    Zum Testen kannst du auch einen weiteren Benutzer anlegen und dort probieren, ob die Verbindung klappt. Wenns dort (neuer Benutzer) auch nicht geht weiß ich leider auch nix.
    Ich würde auf ein Schlüsselbund-Problem tippen, damit hatte ich auch schon mal zu tun. Nach mehren Reparaturversuchen half mir dann nur ein neuer Benutzeraccount.
     
  5. flyke

    flyke Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    3
    MacUser seit:
    04.08.2004
    Bez. Schlüsselbund...

    Habe alle Wireless Netzwerkschlüssel gelöscht.

    Habe Folgende Router AP zu Hause: Fritzbox Fon Wlan irgendwas, dient nur als Router, Wlan ist im Normalfall aus, jedoch bekomme ich auch dahin keinen Connect.

    Linksys WRT 54 GS Router dorthin auch nicht.

    Linksys AP im Keller habe ich auch mal auf WEP gestellt. Geht auch nicht. Alle anderen Rechner, auch das iBook meiner Schwester haben überhaupt kein Problem damit diese auszuwählen.

    Zur info: Habe bei einem die Verschüsselung abgeschaltet dann hat das Vieh auch kein Problem damit zu Verbinden, aber das ist nicht sinn und Zweck einer sicheren Wlan Verbindung.

    Ich vor 2-4 Std. auch nicht. Das ist doch echt blöd.

    Ich danke dir aber für deine schnellen Antworten, wenn dir nochetwas einfällt wäre es super wenn du es mir mitteilen würdest.

    Gruß flyke
     
  6. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Also funktioniert es in einem neuen Benutzeraccount auch nicht?

    Systemeinstellungen -> Benutzer -> dort auf das + um einen neuen Benutzer-Account anzulegen. Dann den aktuellen Benuzter ausloggen und den neuen Benutzer anmelden. Da dann "manuell" eine Verbindung aufbauen.

    Viel Glück!
     
  7. flyke

    flyke Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    3
    MacUser seit:
    04.08.2004
    Geht leider auch nicht.

    ebenfalls abgewiesen.

    Das ist doch bescheuert.
     
  8. StruppiMac

    StruppiMac MacUser Mitglied

    Beiträge:
    2.835
    Zustimmungen:
    39
    MacUser seit:
    18.05.2006
    Hab ich auch das Problem - Lösung: Kennwort in die Keychain eintragen und in Netzwerk automatisch mit dem Netzwerk verbinden lassen
     
  9. flyke

    flyke Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    3
    MacUser seit:
    04.08.2004
    So nocheinmal abschließend für diesen Thread.

    Das Problem ist gefunden. Es lag an diesem verdammten Windows Rechner. Der hat auch eine WLAN Karte verbaut. Dummerweise hat der den Key verschmissen.

    OK Was hat der Mit meinem iBook zu tun? Ganz einfach die Karte hat mit voller Sendeleistung ununterbrochen nach einem Netz gesucht und mir das Signal zu meinem iBook überlagert. Bin erst darauf gestoßen als ich die Antenne aus Frust abgeschraubt hatte. Dann wurde das Netzwerk auch als WPA 2 verifiziert und mein Mac hat den Key angenommen.

    Jetzt habe ich die Karte in der Windows-Schleuder deaktiviert.

    Ich danke euch allen für die hilfreichen Vorschläge.

    Eine erholsamen Freitagabend euch allen.

    Gruß flyke
     
Die Seite wird geladen...