Wo ist meine Lacie?

Dieses Thema im Forum "Mac OS X" wurde erstellt von Tofi, 09.01.2005.

  1. Tofi

    Tofi Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    MacUser seit:
    30.05.2003
    Hilfe,
    meine Externe Festplatte ist futsch!

    Ich hatte vorhin ausersehen die Verbindung (FireWire) zwischen den G4 und der Lacie gezogen der Rechner hatte
    auch brav herum gemeckert.
    Doch nun will der Rechner mir keine Festplatte mehr zeigen, was ist da los?
    Auch mein iBook gibt er mir nicht, ich habe denn Rechner auch einmal 10 min. ausgemacht auch keine Wirkung.
    Was muß ich da noch machen das er mir die FireWire Anschlüsse wiedergibt?
    Kann mir jemand da helfen?

    Danke Euch
    Tobias


    Ach ja, ich habe das OS X 10.3.7 auf dem Rechner
     
  2. Zephon

    Zephon MacUser Mitglied

    Beiträge:
    134
    Zustimmungen:
    0
    MacUser seit:
    05.07.2004
    Hmm, ich hab mal in einem Blog gelesen, dass ein defekter iPod die FireWire-Anschlüsse geschrottet hat (http://binarybonsai.com/archives/2004/11/29/dead-powerbook-firewire/).
    Vielleicht kann sowas auch passieren, wenn man das Kabel abzieht und viel Pech hat?
     
    Zuletzt von einem Moderator bearbeitet: 25.10.2015
  3. xenayoo

    xenayoo MacUser Mitglied

    Beiträge:
    2.110
    Zustimmungen:
    6
    MacUser seit:
    29.02.2004
    Da auch FW wie USB ein sogenannter "Hotplug"-Anschluß ist, ist dass eher unwahrscheinlich. Ich denke eher, dass die Platte ein Problem hat, da es vorher nicht geunmoutet wurde. Vielleicht hilft Dir das Festplattendienstprogramm. Wenn deine Platte keinen Muks mehr von sich gibt ist sie oder das Netzteil möglicherweise hin....
     
    Zuletzt von einem Moderator bearbeitet: 25.10.2015
  4. Tofi

    Tofi Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    MacUser seit:
    30.05.2003
    Danke für Eure Antworten,
    doch das Problem hast sich schon geklärt. Die FireWire Anschlüße am Rechner sind OK die eigentliche Festplatte der Lacie auch. Doch was Schrott ist an der Lacie ist die olle FireWire Steuerung/ Elektronik (soll zumindest eine darstellen).
    Konnte meine Daten nur bekommen in dem ich die Festplatte aus der Lacie
    ausgebaut habe und bei mir im Rechner eingesetzt habe, denn Datenbaum der Platte
    durfte man netter Weise wieder herstellen.
    Ich denke ein Lacie Produkt werde ich mir nicht wieder zulegen!
     
    Zuletzt bearbeitet: 21.01.2005
  5. Gerry233

    Gerry233 MacUser Mitglied

    Beiträge:
    603
    Zustimmungen:
    4
    MacUser seit:
    24.11.2003
    Wie alt ist die Platte denn? Noch Garantie? - Wahrscheinlich ist Bridge im Lacie-Gehäuse defekt. Ist mir mit einer anderen Marke auch einmal passiert. Wurde anstandslos repariert. - Würde in jedem Fall noch einmal probieren zu reklamieren.

    Hätte die Lacie denn auch einen USB-Anschluss gehabt? - Wahrscheinlich nicht, oder?
     
Die Seite wird geladen...