Wo bekomme ich die GD-Bibliothek für PHP her?

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von sioux, 31.12.2002.

  1. sioux

    sioux Thread Starter MacUser Mitglied

    16
    0
    17.12.2002
    GD-Bibliothek

    Hallo Macindianer.

    Habe im der Suchi GD-Bibliothek eingegeben und darüber nix gefunden.
    Möchte diese installieren bzw. auf eine höhere php version Updaten.
    Habe momentan 4.1.2 installiert. Es soll eine Höhere version geben die
    diese GD-Bibliothek schon inkludiert hat.

    Hat wer ne Ahnung davon? :confused:

    cu sioux
     
  2. appelknolli

    appelknolli MacUser Mitglied

    1.157
    0
    13.11.2001
    moin sioux,

    bei www.entropy.ch findest du die PHP-Version 4.2.3 diese unterstützt folgendes,

    * Die MySQL und PostgreSQL Datenbanken
    * Die PDFLib PDF Bibliothek
    * Die cURL Bibliothek für diverse Netzwerk-Kommunikationsprotokolle
    * Die GD Bild-Manipulations Bibliothek (mit PNG-, JPEG-, PostScript Type 1- and TrueType Schrift-Unterstützung).
    * Den expat XML parser und WDDX
    * XSLT Transformationen
    * LDAP Zugriff
    * Die IMAP Client Bibliothek
    * FTP Client Zugriff
    * exif Digital-Kamera Metadaten-Unterstützung
    * transparent session id propagation (--enable-trans-sid) Unterstützung
    * mcrypt Verschlüsselungs-Funktionen
    * sockets Erweiterung (noch experimentell!)
    * iODBC Datenbank-Support

    außerdem kannst du dir von dort das ImageMagick runterladen und installieren. alle update anweisungen findest du dort, sogar in deutsch ;) mit copy & paste geht es alles wunderbar aber achte auf die beschreibung für OS 10.2.x .


    viel spass und einen guten rutsch, appel :D
     
  3. sioux

    sioux Thread Starter MacUser Mitglied

    16
    0
    17.12.2002
    @appelknolli

    Hi appelknolli, Danke für deinen Tip.
    Hab alles so gemacht wie auf link beschrieben, hat auch problemlos funktioniert.
    Neues Php läuft carro

    Jedoch bekomm ich die Meldung im phpMyAdmin 2.3.3-rc1:

    Sie verwenden die PHP-Version 4.2.3, welche leider fehlerhaft im Umgang mit Multibyte-Zeichenketten (mbstring) ist. Dieser Fehler ist in der PHP-Datenbank als Bug-Report #19404 dokumentiert. Aus diesem Grund wird diese PHP-Version nicht für den Betrieb von phpMyAdmin empfohlen.

    Was kann ich da machen? :confused:

    Schöne Grüße und Guten Rutsch
    sioux
     
Die Seite wird geladen...
Ähnliche Themen - bekomme Bibliothek
  1. Aramon
    Antworten:
    7
    Aufrufe:
    713
    Aramon
    17.12.2006
  2. SirJoker
    Antworten:
    6
    Aufrufe:
    1.631
    SirJoker
    25.08.2006
  3. peppermint
    Antworten:
    31
    Aufrufe:
    5.025
    maceis
    31.03.2006
  4. Mauki
    Antworten:
    5
    Aufrufe:
    1.040
    Mauki
    26.03.2006
  5. KonBon
    Antworten:
    4
    Aufrufe:
    642
    KonBon
    03.07.2003

Diese Seite empfehlen