WMV Player deinstallieren?

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von insk, 25.06.2005.

  1. insk

    insk Thread Starter MacUser Mitglied

    Beiträge:
    2.180
    Zustimmungen:
    3
    MacUser seit:
    11.12.2003
    Guten Tag,
    hab da mal wieder ein kleineres Problemchen. Habe
    mir letztens das Programm "WMV Player" installiert
    um WMV Dateien mit Quicktime anschauen zu koennen.
    Nun moechte ich gern wissen, wie man es deinstalliert.
    Habe schon alles, was zu dem Programm gehoert vom
    Rechner entfernt nur oeffnet Safari weiterhin WMVs
    mit Quicktime. Da ich die unregistrierte Version zum
    Testen hatte, kann man die Filme nur zur Haelfte be-
    trachten. Moechte mir das Programm nicht kaufen und
    deshalb wieder deinstallieren. Jemand ne Idee?

    Wo liegen denn die Plugins von Safari? Vielleicht liegt
    da noch etwas, was mein Problem loesen koennte.

    THX im Voraus.
    Gruß insk
     
    Zuletzt bearbeitet: 25.06.2005
  2. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.408
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    Rechtsklick auf das Symbol in den Systemeinstellungen - dann entfernen.
     
  3. insk

    insk Thread Starter MacUser Mitglied

    Beiträge:
    2.180
    Zustimmungen:
    3
    MacUser seit:
    11.12.2003
    Das habe ich als erstes getan. Hat nichts geholfen. Dachte damit
    waer das Programm deinstalliert. Pustekuchen...
     
  4. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.408
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    Ansonsten nochmal in der Finder-Suche nach "wmv" suchen, und dann die Dateien löschen.
     
  5. insk

    insk Thread Starter MacUser Mitglied

    Beiträge:
    2.180
    Zustimmungen:
    3
    MacUser seit:
    11.12.2003
    Jo das habe ich ja alles getan... Siehe 1. Beitrag.
     
  6. insk

    insk Thread Starter MacUser Mitglied

    Beiträge:
    2.180
    Zustimmungen:
    3
    MacUser seit:
    11.12.2003
    Ah habe das Problem soeben geloest. Da lag wohl noch ein
    Plugin mit kryptischem Namen in /Library/Internetplugins.
     
Die Seite wird geladen...

Diese Seite empfehlen