WLAN: Verbindung klappt erst nach Diagnose

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Blackhole, 03.08.2006.

  1. Blackhole

    Blackhole Thread Starter MacUser Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    MacUser seit:
    02.05.2006
    Hallo,

    ich habe ein MacBookPro, Mac OS X 10.4.7, dazu den Router Linksys WRT54GS. Das Netzwerk ist per WPA gesichert.
    Nun habe ich folgendes Problem: Normalerweise loggt sich mein Airport automatisch in das Netz ein, und Internet klappt.

    Manchmal, insbesondere, wenn ich länger nicht im Netz eingeloggt war, bekomme ich zwar oben in der Menüleiste das Zeichen, dass die Verbindung hergestellt ist, aber habe keinen Zugriff auf das Internet.
    Wenn ich dann über Systemeinstellungen->Netzwerk->Assistent->Diagnose die Diagnose durchführe passiert folgendes:
    Er kappt die WLAN-Verbindung und sagt am Ende, dass die Verbindung bereits zum Router, geschweige denn ISP etc., klappt.
    Wenn ich mich dann mit meinem Netzwerk neu verbinde, dauert es ca. 5-10 Sekunden, dann erhalte ich die Meldung, dass ein Fehler beim Verbinden aufgetreten ist. Wenn ich auf OK drücke, steht die Verbindung zum Router und zum Internet.

    Da diese Prozedur auf Dauer ziemlich nervig ist (sind immerhin so 10-15 Klicks), wüsste ich gerne, ob jemand ein ähnliches Problem hat/hatte und/oder vielleicht eine Idee zur Lösung hat....

    Vielen Dank!
    Blackhole
     
Die Seite wird geladen...

Diese Seite empfehlen