Wlan-Probleme mit DI-624+ und Imac

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Evin, 02.07.2006.

  1. Evin

    Evin Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    02.07.2006
    Hi, meine Mitbewohnerin hat einen neuen Imac und ich hab heute versucht ihn via integriertem Airport über Wlan ins Netz zu bekommen.

    Leider klappt es nur sehr selten weil der Mac meist Link-Local-IPs bekommt (169.254.25.22)

    Wenn ich ihm in der DHCP-Einstellung fix zB 192.168.0.150 vergebe bringt es auch nix.

    DHCP-Lease erneuern bringt auch nix.

    Seltsamerweise kriegt er aber ab und an neue IPs die funktionieren... aber dann hab ich das Problem dass trotz voller Verbindungsqualität und 3 Mbit-Leitung nur 50kb/Sekunde drin sind.

    Router: DI-624+
    Routerfirmware ist 2.09

    WEP mit 128 HEX ist aktiv.
     
  2. starwarp

    starwarp MacUser Mitglied

    Beiträge:
    815
    Zustimmungen:
    2
    Registriert seit:
    10.02.2006
    wie ist die Verbindungs Quali ?
    Kann man oben in der Finder Leiste rechts angucken !
    UND WPA2 Verschlüsselung wäre besser als das alte WEP
     
  3. Evin

    Evin Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    02.07.2006
    Verbindungsquali liegt eigentlich fast immer bei 54 Mbit... also fast perfekt.

    Kann es an der Verschlüsselung liegen? Ich mein... der Mac kriegt zwar eine Verbindung zum Router, aber die IP die ich zugewiesen bekomme (169.254.XX.XX) ist Mist. KeineAhnung... liegt wohl am DHCP...

    Aber seltsamerweise klappt auch die manuelle Zuweisung nicht...
    Also fixe IP, Gateway und das Ganze pipapo...

    Irgendwelche Hinweise oder Tipps? ;_;
     
Die Seite wird geladen...

Diese Seite empfehlen