WLAN Probleme - hoher Ping etc

Diskutiere mit über: WLAN Probleme - hoher Ping etc im Internet- und Netzwerk-Hardware Forum

  1. DrZoidberg

    DrZoidberg Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    Registriert seit:
    29.01.2006
    Hallo Zusammen,
    ich habe seit gestern massive Probleme mit meinem WLAN. Das betroffene Gerät ist ein MacBook (das erste, kleine) mit OSX 10.4.8.

    Das Problem konnte ich auf das WLAN einschränken, da es in mehreren Netzwerken auftaucht, die sonst mit andren Rechnern bestens funktionieren. Und mit einer direkten Kabelverbindung zum Router geht auch alles bestens.

    So nun zum eigentlichen Problem:
    Man kann das WLAN benutzen, aber der Ping schwankt extrem. Hier mein ein kurzer Auszug den ein Ping-Befehl verursacht:
    Code:
    PING 192.168.178.1 (192.168.178.1): 56 data bytes
    64 bytes from 192.168.178.1: icmp_seq=0 ttl=255 time=1184.727 ms
    64 bytes from 192.168.178.1: icmp_seq=1 ttl=255 time=185.555 ms
    64 bytes from 192.168.178.1: icmp_seq=2 ttl=255 time=1745.967 ms
    64 bytes from 192.168.178.1: icmp_seq=3 ttl=255 time=745.897 ms
    64 bytes from 192.168.178.1: icmp_seq=4 ttl=255 time=1181.966 ms
    64 bytes from 192.168.178.1: icmp_seq=5 ttl=255 time=182.174 ms
    64 bytes from 192.168.178.1: icmp_seq=6 ttl=255 time=1745.177 ms
    64 bytes from 192.168.178.1: icmp_seq=7 ttl=255 time=745.127 ms
    
    Das ist wohl gemerkt der Ping zum Router, der 2m von mir entfernt ist...:confused:

    Dazu kommt noch, dass ich bei verschlüsselten Netzwerken lange brauche, um rein zu kommen. Bei Verbindungsversuch kommt meist einfach nur eine Nichtsagende Fehlermeldung. Etwas in der Art "Fehler beim Verbinden mit...".
    Und wenn ich auf "Erneut versuchen" klicke, man ahnt es schon -> Fehlermeldung!:mad:

    Dieser Fehler war schon mal da (zeitnah an das Update auf 10.4.8). Damals habe ich das System neu installiert und es ging eine Weile (1 Monat lang oder so). Aber jeden Monat das System neu installieren und alle Updates raufspielen? Das kann ja dann auch nicht die Lösung sein.

    Was nun? Bitte helft mir.

    Grüße
    Zoidberg
     
  2. dpr

    dpr MacUser Mitglied

    Beiträge:
    519
    Zustimmungen:
    0
    Registriert seit:
    04.04.2006
    Sind die hohen Latenzzeiten unabhängig vom am AP gewählten Kanal?
     
  3. cHaOs667

    cHaOs667 MacUser Mitglied

    Beiträge:
    98
    Zustimmungen:
    0
    Registriert seit:
    30.08.2006
    Sollten sie, ausser das Signal wird sehr duch ein anderes WLAN Netz gestört.

    @DrZoidberg:
    Ist dein MacBook das einzige WLAN Gerät?

    Schau doch mal mit einem Programm wie iStumbler ob sich die Frequenzen deines WLANs mit denen eines anderens WLANs überschneiden...
     
  4. DrZoidberg

    DrZoidberg Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    Registriert seit:
    29.01.2006
    Hallo,

    danke euch beiden für die Antworten. Leider ist es so, dass ich bereits in 4 Netzwerken mein MacBook getestet habe. Überall genau das gleiche Ergebnis. Zwei der Netzwerke lagen in Einfamileienhäusern und waren auf Ihrer Freuquenz ungestört.

    Die WLAN-Netze sind okay, da andere Rechner mit ganz normalem Ping arbeiten. Das Problem liegt definitiv bei OSX. Denn es war wie gesagt schon mal da und verschwand durch neuinstallation.

    Mir fällt gerade ein, ich habe BootCamp drauf. Wenn das WLAN unter Windows richtig läuft, dann wäre damit sowohl ein Problem mit dem Netz als auch ein Hardwareproblem ausgeschlossen. Ich teste das mal und bereichte.

    Viele Grüße
    Zoidberg
     
  5. matti789

    matti789 MacUser Mitglied

    Beiträge:
    158
    Zustimmungen:
    1
    Registriert seit:
    07.07.2006
    Habe das selbe Problem. Unter Windows funktioniert das W-LAN wunderbar, mit Geschwindigkeit "exzellent".
     
  6. DrZoidberg

    DrZoidberg Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    Registriert seit:
    29.01.2006
    Hallo matti789,
    na dann bin ich ja wenigstens nicht aleine. Das ist umso mehr ein Grund der Sache nachzugehen und die Ursache zu finden, anstatt einfach das System neu zu installieren (auch wenn das bei OSX wenigstens schnell geht).

    Ich kann inzwischen mit Sicherheit sagen, dass das WLAN-Problem mit OSX zusammenhängt, da unter Windows alles super geht.

    Eine Beobachtung, die ich gemacht habe ist, dass ich so gut wie nie in bereits bekannte verschlüsselte Netze komme. Es komt immer nur diese Fehelermeldung "Beim Anmelden beim Airport Netzwerk BLA ist ein Fehler aufgetreten". Dann muss ich ersteinmal die Netzwerkoptionen öffnen, das WEP Passwort neu setzen. Dann gehts....der Ping ist trotzdem unter aller Sau :(

    Ich habe auch schon die Datei /Library/Preferences/SystemConfiguration/com.apple.airport.preferences.plist
    gelöscht, um zu schauen, was passiert, wenn ich die Netzwerkkonfiguration löschen. Nutzt nix.

    Rechte reparieren, ALT+APFEL+R+P beim Start drücken, alles schon probiert. Was kann ich sonst noch tun?
    Kann ich bei OSX irgendwie das Netzwerk neustarten. Ähnlich wie bei Linux mit "/etc/init.d/networking restart"?

    Eigentlich bin ich von Linux auf OSX umgestiegen, um mehr mit meinem Rechner zu arbeiten und weniger zu konfigurieren....bisher ging der Plan ja nicht so auf.

    Viele Grüße
    Zoidberg
     
  7. dpr

    dpr MacUser Mitglied

    Beiträge:
    519
    Zustimmungen:
    0
    Registriert seit:
    04.04.2006
    Was glaubst Du, warum ich genau das gefragt habe? Es ist ja nun nichts Neues, daß die Airport unter OSX schnell rumzickt, wenn andere APs auf derselben Frequenz funken.

    @OP: da Du Frequenzüberschneidungen nun ausschließen kannst, habe ich leider keinen Rat für Dich. Bislang hat es mir geholfen, ab und an den Kanal zu wechseln, wenn die lieben Nachbarn einen neuen AP installiert hatten...
     
  8. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.219
    Zustimmungen:
    1.130
    Registriert seit:
    29.03.2006
    schalt mal CoconutWIFI ab, das habe ich beim gleichen Problem nach langem Suchen eingegrenzt. Aus, und alles ist gut.
     
  9. DrZoidberg

    DrZoidberg Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    Registriert seit:
    29.01.2006
    Ja, das war es!!! :) :) :)
    Danke!!!

    Alles funktioniert wieder bestens! Man darauf wäre ich alleine niemals gekommen....nochmal Danke :)

    Viele Grüße
    Zoidberg
     
  10. matti789

    matti789 MacUser Mitglied

    Beiträge:
    158
    Zustimmungen:
    1
    Registriert seit:
    07.07.2006
    Jep, bei mir funktioniert jetzt auch alles wieder bestens. Danke walfrieda.
    Aber wie kann dass sein, ich hatte CoconutWIFI bereits seit ein paar Monaten und habe nie diese Probleme gehabt...? gruss
     
Die Seite wird geladen...
Ähnliche Themen - WLAN Probleme hoher Forum Datum
Mit neuer Fritz-Box iPhone und OS X WLan Probleme. Internet- und Netzwerk-Hardware 30.06.2015
WLAN Probleme Speedport W724v mit imac / ip-basierter Anschluss Internet- und Netzwerk-Hardware 24.02.2015
Probleme mit WLAN über Fritzbox Internet- und Netzwerk-Hardware 11.09.2014
Öfter Probleme mit Netzwerkverbindung bei vollem WLAN-Empfang Internet- und Netzwerk-Hardware 31.07.2014
MacBook Air / WLAN Probleme Internet- und Netzwerk-Hardware 07.02.2014

Diese Seite empfehlen

Benutzerdefinierte Suche