WLAN Problem: PB findet keinen Anschluss mehr

Diskutiere mit über: WLAN Problem: PB findet keinen Anschluss mehr im Internet- und Netzwerk-Hardware Forum

  1. Lexis

    Lexis Thread Starter MacUser Mitglied

    Beiträge:
    121
    Zustimmungen:
    9
    Registriert seit:
    10.11.2006
    Hallo zusammen,

    ich habe ein PB G3 Pismo, ein PB G4 Titanium (beide unter Mac OS 9.2) und einen Intel-iMac (10.4) vernetzt. DSL geht über einen Router von T-Com, an dem das TiBook und bisher auch das Pismo (aber nicht gleichzeitg, da nur 1 Ethernet-Port) per Ethernetkabel und der iMac per Airport dranhängen. Netzwerkzugriff war bisher von allen Rechnern untereinander problemlos möglich.
    Jetzt habe ich dem Pismo eine PCMIA-WLAN-Karte (Orinoco Silver, 11Mbit) spendiert und musste dazu natürlich seine Netzwerkkonfig. entsprechend ändern. Extra Orinoco-Software habe ich nicht installiert. Da die Karte keine WAP-Verschlüsselung unterstützt, habe ich diese erst mal ganz ausgeschaltet, um zu sehen, ob ich überhaupt eine Verbindung aufbauen kann.
    Ergebnis: ins Internet kann ich von allen drei Rechnern. TiBook und Pismo können sich mit dem iMac verbinden, iMac kann auf Pismo zugreifen, aber das TiBook ist als Fileserver aus dem Netzwerk verschwunden und kann nicht mehr angesteuert werden. Wenn ich die IP-Adresse aufrufe, kommt immer die Fehlermeldung, der Server könne nicht gefunden werden. Auch über den Punkt "Benutzte Server" das gleiche Ergebnis. Das ist ärgerlich, weil ich es eigentlich als Printserver (USB-Printersharing) für das Pismmo benutzen wollte.
    Woran kann das liegen? Ich habe am TiBook an den Einstellungen eigentlich nichts verändert, nur am Router.

    Wenn jemand Rat wüsste, würde ich mich freuen.
    Grüße
    lexis
     
  2. Lexis

    Lexis Thread Starter MacUser Mitglied

    Beiträge:
    121
    Zustimmungen:
    9
    Registriert seit:
    10.11.2006
    P. S. Ich habe die Suchfunktion genutzt … bin vielen Links gefolgt … nichts Passendes dabei :( .

    Update: Hat sich erledigt.
     
    Zuletzt bearbeitet: 11.01.2007
  3. pillyboy

    pillyboy MacUser Mitglied

    Beiträge:
    72
    Zustimmungen:
    0
    Registriert seit:
    03.11.2002
    Hm, filesharing aktiviert? Mal ganz einfach anfangen ;)
    MAC-Filter kanns nicht sein, sonst wurde das tiBook nicht ins Inet kommen...
    Kenne mihc mit OS 9 aber auch nicht mehr so gut aus
     
Die Seite wird geladen...
Ähnliche Themen - WLAN Problem findet Forum Datum
Airport Express: Problem bei Netzwerkerweiterung eines Airport Extreme WLAN Internet- und Netzwerk-Hardware 31.12.2013
MacBook Air und Time Capsule tanzen aus der Reihe; Rest läuft sauber Internet- und Netzwerk-Hardware 31.10.2012
WLAN Problem mit Easybox 803 und Apple-Geräten Internet- und Netzwerk-Hardware 27.06.2012
Problem mit Airport Express in Verbindung mit D-Link DKT-810 WLAN Internet- und Netzwerk-Hardware 07.06.2012
Problem mit dem WLAN/Internet Internet- und Netzwerk-Hardware 18.03.2012

Diese Seite empfehlen

Benutzerdefinierte Suche