wlan osx, xp fehler -36

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Gouranga, 24.11.2004.

  1. Gouranga

    Gouranga Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    24.11.2004
    Das leidige Thema; ich bin erfahrener xp User, neuer osx User. Hardware: Ein Toshiba Satellite und ein iBook g4

    Ich bin inzwischen so weit, dass sich sowohl der xp, als auch der osx Rechner via wlan verbunden haben (ad-hoc). Auf dem osx ist windows sharing aktiviert, auf dem xp ein Ordner freigegeben, die firewall aus. ips sind abgestimmt, subnet gleich. Die Tutorials habe ich gelesen.
    Leider erkennt der xp Rechner den osx nicht in der Netzwerkumgebung, auch der ping bleibt erfolglos (Zeitüberschreitung). Der osx meldet beim Versuch "mit Server verbinden": "...da einige Dateien (...) nicht gelesen oder geschrieben werden konnten. (Fehler -36)"

    Ich komme an dieser Stelle seit gestern Nacht nicht weiter. Ideen, Rat und Lebenshilfe wären jetzt dringend nötig, danke.
     
  2. Homer

    Homer MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    7
    MacUser seit:
    22.03.2003
    Wenn die IPs OK sind und die WLAN-Verbindung steht, muss der Ping klappen, sonst ist keine Verbindung da.
    Die Netzwerkumgebung würd ich vergessen, bbis da was angezeigt wird dauert es. Verbinde lieber direkt über die IP.

    Ich vermute mal dass es an der Verbindung liegt: denn der Ping geht ja nicht. Sind die beiden auch wirklich ad-hoc verbunden? Hast du vielleicht eine "falsche" IP-Klasse genommen? versuchs mal im Format 192.168.0.x.

    Mehr fält mir auch grade nicht ein...

    Homer
     
  3. Gouranga

    Gouranga Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    24.11.2004
    Echt Fett

    Jetzt könnt Ihr mich einen mac-Jünger nennen. :cool:

    Meinen ersten Anlauf hatte ich aus Tutorials gelesen und das Netzwerk mit dem xp-Rechner erstellt. Jetzt hatte ich die Schnauze voll (die Computer zwar verbunden, fanden sich aber nicht s.o.) und versuchte es hemdsärmelig vom iBook aus - und was soll ich sagen - es funktioniert. EINFACH SO (hat unter win jemanls etwas einfach so funktioniert?). Wahnsinn!

    Danke Homer, nach dem Lesen Deines Posts kam mir die Idee.
     
  4. Homer

    Homer MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    7
    MacUser seit:
    22.03.2003
    No Problem, immerhin gehts ja jetzt :)

    Homer
     
  5. Gouranga

    Gouranga Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    24.11.2004
    Silberstreif

    Ich hoffe einfach mal, dass ein paar Verzweifelte auf diese Seite stossen und die Fehlersuche so um ein paar Stunden verkürzen können.
     
Die Seite wird geladen...

Diese Seite empfehlen