WinXP und MAC OS X per Firewire

Diskutiere mit über: WinXP und MAC OS X per Firewire im Internet- und Netzwerk-Hardware Forum

  1. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Hallo,

    ich dreh hier langsam aber sicher durch.

    Ich versuche gerade zwischen meinem PC (WinXP) und dem iBook (OS X 10.3.5) ein Netzwerk via Firewire aufzubauen. Aber irgendwie geht das nicht. Das XP findet ständig ein "Unbekanntes Gerät" und keinen Treiber dafür. Die Verbindung steht, aber iTunes Sharing geht nicht (siehe anderer Fred).

    Ich werd echt noch wahnsinnig. Kann mir bitte jemand helfen ??

    Gruß
    Artaxx
     
  2. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.509
    Zustimmungen:
    88
    Registriert seit:
    09.02.2003
    Bei mir ging das ganz einfach :cool:

    FireWire wurde als Netzwerkkarte erkannt, einfach IP vergeben, und fertig :D
     
  3. minbo

    minbo MacUser Mitglied

    Beiträge:
    1.168
    Zustimmungen:
    1
    Registriert seit:
    30.05.2003
    Es gibt dazu irgendwo nen Thread, aber hast Du dem Firewire zeugs ne IP gegeben.
    Steckt das ganze im HUB oder ist es eine Firewirekabelmässige direktverbindung?
    Mach das ganze bitte nicht über den Target Modus des Books, da eine klitzekleine Kleinigkeit kaputt gehen kann, Du kannst nämlich das Book nicht mehr booten, da XP ungefragt etwas zerschisst.So bei mir geschehen.
     
  4. Chewie

    Chewie MacUser Mitglied

    Beiträge:
    306
    Zustimmungen:
    1
    Registriert seit:
    18.03.2003
    Beide Rechner brauchen 'ne IP im gleichen Netz.
    Wenn du den Mac nun an die Dose anstöpselst will Win XP neue Treiber für die Hardware installieren. Da es die eh nicht gibt kannst du diese Meldung einfach wegklicken bzw. den Assistenten abbrechen.

    Panther erkennt Firewire in diesem Fall als Ethernet 2 Schnittstelle, bei Jaguar müsstest du noch die Dev. Tools installieren, damit Firewire als En2 Schnittstelle im Netzwerk läuft.
     
  5. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    @minbo
    Danke für den Typ, aber das wäre eh kein Thema für mich gewesen. Die beiden Rechner hängen direkt mit einem FW Kabel zusammen (also ohne Hub).

    Der Netzwerkverkehr funktioniert. Zugriff von beiden Seiten auf den Rechner geht auch. iTunes Sharing bricht mal wieder wegen einem Firewall Fehler ab.

    Wenn ich das ganze über eine Netzwerkbrücke realisiere geht zwar das iTunes Sharing aber der Datenaustausch geht nur über Ethernet.

    Gruß
    Artaxx
     
  6. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    So, ich werde nun, wenn ich wieder daheim bin meinen erbitterten Kampf gegen Windows XP und Firewire fortführen :D

    Mal sehen, was daraus wird.
     
  7. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    So, jetzt hab ich das soweit hinbekommen, dass alles geht.

    Nur: Die Firewire 400 Verbindung ist LANGSAMER als mein 100 MBit LAN über das nur der Datenaustausch geht (nicht iTunes Sharing).

    Weis jemand warum das so ist ??

    Gruß
    Artaxx
     
  8. TheFallenAngel

    TheFallenAngel MacUser Mitglied

    Beiträge:
    501
    Zustimmungen:
    7
    Registriert seit:
    27.10.2003
    WinXP hat einen (gewollten) Bug der Firewire auf 100 Mbit bremst.. ich find gerade den Artikel im THG nicht, muss nochmal nachher suchen...
     
  9. Artaxx

    Artaxx Thread Starter MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Ach nicht doch. Dann hätte ich auch bei 100 MBit LAN bleiben können
    motz motz

    EDIT: Kann man diese Smilies auch nicht simultan motzen lassen ? :D
     
  10. Chewie

    Chewie MacUser Mitglied

    Beiträge:
    306
    Zustimmungen:
    1
    Registriert seit:
    18.03.2003
    Ich muss das hier gerade nochmal hochschieben.

    Hab nämlich gemerkt, dass meine Firewire Verbindung zw. Win XP und Mac seit der Installation von M$ SP2 auch auf 100MBit gebremst ist.
    Ich hatte aber auch schon mal 400MBit!

    Gibt's ne Lösung Windows dazu zu bewegen wieder 400 zu bringen?


    Danke und Grüße
    Chewie
     
Die Seite wird geladen...
Ähnliche Themen - WinXP MAC per Forum Datum
"Volume failed to mount" - Mac -> WinXP Festplattenzugriff via WLAN Internet- und Netzwerk-Hardware 18.04.2009
WinXP mit Mac steuern Internet- und Netzwerk-Hardware 17.07.2008
mac >> winxp / anmeldung schlägt fehl.. Internet- und Netzwerk-Hardware 24.03.2008
Netzlaufwerk zwischen Mac und WinXP Internet- und Netzwerk-Hardware 03.04.2006
ahhhh Mac und WinXP + Inet Internet- und Netzwerk-Hardware 07.02.2006

Diese Seite empfehlen

Benutzerdefinierte Suche