Windows XP unter Boot-Camp und Parallels?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Uli57, 27.03.2007.

  1. Uli57

    Uli57 Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    Registriert seit:
    24.11.2006
    Hallo Leute,

    ich habe Windows XP mittels BootCamp installiert und sowohl native, als auch unter MacOS-X und Parallels zum laufen gebracht. Danach habe ich Windows (native) aktiviert. Als ich jetzt nach längerer Zeit Windows unter Parallels gestartet habe, kam die Meldung, daß ich Windows sofort aktivieren müsse. Kennt einer das Problem und hat eine Lösung?

    Es kann ja nicht sein, daß ich unter Parallels nocheinmal eine Aktivierung durchführe, und dann womöglich Windows native nicht mehr läuft.
     
  2. Lotzekov

    Lotzekov MacUser Mitglied

    Beiträge:
    315
    Zustimmungen:
    8
    Registriert seit:
    07.03.2006
    darüber kannst du in der parallels hilfe genauestens nachlesen wie man das löst. ;)
     
  3. apocalyticz

    apocalyticz MacUser Mitglied

    Beiträge:
    262
    Zustimmungen:
    2
    Registriert seit:
    18.02.2007
    musst du tatsächlich nochmal aktivieren! aber das sollte ja nicht das problem sein oder?
     
  4. Uli57

    Uli57 Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    Registriert seit:
    24.11.2006
    Also was nun? Läßt sich das über Parallels lösen, wie Lotzekov sagt, oder doch Aktivierung. Ich hab kein Problem mit einer zweiten Aktivierung, nur befürchte ich, weil das ja über die Registry läuft, daß danach die ursprüngliche Aktivierung (native) wieder außer Kraft gesetzt wird.
     
  5. apocalyticz

    apocalyticz MacUser Mitglied

    Beiträge:
    262
    Zustimmungen:
    2
    Registriert seit:
    18.02.2007
    probier es doch erst mal über parallels, wie Lotzekov beschrieben hat! falls das nicht helfen sollte ruf doch mal bei dem Herrn Gates an und frag nach obs da probleme gibt oder probiers doch einfach aus! idealerweise vielleicht vor dem anruf =)
     
  6. Uli57

    Uli57 Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    Registriert seit:
    24.11.2006
    ich probiers mal, aber heute nicht mehr, weil ich sowieso neu booten müßte.
     
Die Seite wird geladen...

Diese Seite empfehlen