Windows Media Player sucks

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von me-myself-and-i, 19.11.2005.

  1. me-myself-and-i

    me-myself-and-i Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    2
    MacUser seit:
    24.08.2005
    Hallo Zusammen
    Ein leidiges Thema auf meinem iMac... :(
    Ich brauche den Windows Media Player nur sehr selten, ist ja klar, für alles andere gibts vlc oder quick time...
    Aber gewisse Movies im Internet brauchen halt den Media Player.
    Nun zum Problem:
    Bei sehr vielen Internetmovies, die etwas länger daueren, so ca. 3min oder so, beginnt der Media Player ja zuerst zu puffern, und erst wenn er 100% erreicht hat, beginnt er auch endlich mal den Video abzuspielen. Nun, soweit so gut. Aber bei längeren Movies puffert er bis 100%, beginnt diese abzuspielen, stoppt aber so nach 1 - 2 min mit abspielen.
    An was kann das liegen? An meiner Internetanbindung mit Sicherheit nicht. Es ist auch nicht Browserspezifisch. Egal mit welchem, es passiert mit jedem!

    Ein Beispielfilmchen wäre: http://www.chilloutzone.de/files/05102701.html

    Kennt jemand von euch eine Lösung, oder hat schon was ähnliches erlebt?
    Über eine Antwort würde ich mich sehr freuen!

    Gruss, Stif-Meister
     
  2. hagbard86

    hagbard86 MacUser Mitglied

    Beiträge:
    3.947
    Zustimmungen:
    42
    MacUser seit:
    30.03.2005
    geht bei mir ohne probleme mit firefox
     
  3. DukeJo

    DukeJo MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    MacUser seit:
    31.10.2005
    Bei mir funzt es auch mit dem Feuerfuchs :)
     
  4. gerdi21

    gerdi21 MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    MacUser seit:
    14.02.2004
    ich hab unter Safari auch des gleiche problem.....läuft ca.1-2 min und dann bleibst stehn.....genau so ists mit feuerfuchs auch
     
    Zuletzt bearbeitet: 19.11.2005
  5. The Moonface

    The Moonface MacUser Mitglied

    Beiträge:
    1.359
    Zustimmungen:
    29
    MacUser seit:
    13.04.2005
    Das Problem hab ich auch.
    ich lad mir den film dann immer runter und schau es dann im WMP an. Da klappt es dann.
     
  6. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    MacUser seit:
    23.07.2005
    Einfach runterladen und gut is..
     
  7. me-myself-and-i

    me-myself-and-i Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    2
    MacUser seit:
    24.08.2005
    Oke, aber ist ein bisschen schwach vom wmp...
    Aber das sind wir uns von denen ja gewohnt :p
    Falls doch noch jemand eine Lösung ausser downloaden hat, böse wäre ich ihm sicherlich nicht :)

    Gruss
     
  8. djmatism

    djmatism MacUser Mitglied

    Beiträge:
    656
    Zustimmungen:
    0
    MacUser seit:
    16.01.2005
    Vergiss den Windows Player...

    Kauf dir Flip4Mac und alles funzt perfekt!

    Lg mat
     
Die Seite wird geladen...