win xp auf macbook - langsames i.net ? -

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von xiu, 12.02.2007.

  1. xiu

    xiu Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    11.02.2007
    hab seit gestern xp auf mein macbook drauf gehauen...
    läuft "alles" ohne probleme!

    bis auf eine sache... mein internet...

    bei allen speedtest seiten, komme ich grade mal auf nen dl speed von 70 kbs... wisst ihr vielleicht an was es liegt ?!

    meine leitung: dsl 6000

    auf meinen desk pc, läuft die geschwindigkeit perfekt...nur aufn mac nicht :(

    wäre euch dankbar für paar comments :D die mir weiterhelfen könnten
     
  2. tau

    tau MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    MacUser seit:
    06.01.2004
    Ich bezweifle, daß dieses Phänomen irgendetwas mit dem Mac als solchen zu tun hat.
     
  3. ostfriese

    ostfriese MacUser Mitglied

    Beiträge:
    1.807
    Zustimmungen:
    44
    MacUser seit:
    08.12.2003
    Sowohl OS X als auch Windows werden ohne optimierte Netzwerkeinstellungen installiert. Ein wesentlicher Punkt ist (u.a.) die Einstellung des MTU Wertes.
    Ich zB bin bei Arcor DSL und dort ist ein MTU von 1488 optimal, um die volle Leistung zu erzielen. Anleitungen für die Einstellung des MTU unter OSX findest du hier im Forum, für Win (Editieren der Registry)mit google. Allerdings scheint der Fehler bei so geringer Leistung (70kbs) abseits des Books zu liegen...
     
    Zuletzt bearbeitet: 13.02.2007
Die Seite wird geladen...

Diese Seite empfehlen