Wiederherstellen v FW-Platte geht nicht

Dieses Thema im Forum "Mac OS X" wurde erstellt von HubertusBe, 01.12.2004.

  1. HubertusBe

    HubertusBe Thread Starter MacUser Mitglied

    Beiträge:
    574
    Zustimmungen:
    7
    Registriert seit:
    27.09.2003
    Hallo in die Runde,

    habe hier im Forum bereits gesucht, habe aber bisher keine Lösung gefunden. Komme nicht weiter und bitte um Eure Hilfe -

    Ich habe von meiner PB-Festplatte (System und Daten) unter 10.3.6 mittels Festplattendienstprogramm ein komplettes Image (dmg., ca. 40 Gig) auf eine externe FW-Platte gesichert, weil es vorrübergehend zum Händler mußte (Daten vorher runtergenommen). Gestartet hatte ich den Rechner dazu von der System-CD. Rechte habe ich vorher repariert.

    Jetzt möchte ich den Inhalt wieder zurückspielen via "Wiederherstellen" im Festplattendienstprogramm. Also externe Platte angeschlossen, PB wieder von System-CD gestartet, Festplattendienstprogramm > Wiederherstellen > Quelle > Image auf der ext. Platte ausgewählt. Es erscheint mit korrektem Dateinamen rechts neben "Quelle" und wird auch links in der Spalte, in der die Festplatten und Volumes aufgelistet sind, dann angezeigt. - Aber ... weder jetzt, noch wenn ich das Image aktiviere über "Öffnen" und anschliesend das auf dem Image befindliche Volume links aktiviere, kann ich rechts unten Wiederherstellen auswählen - der Knopf bleibt hellgrau. (Auf einem anderen Desktoprechner, selbes System, komme ich auch nicht weiter, als bis hierhin.) Was mach ich falsch?

    (Die Bilder sehen schlimm aus, kann auf dem PB gerade keine Screenshots machen, hänge Fotos aber trotzdem mal an.)

    Vielen Dank für Eure Hilfe im Voraus -

    Gruß, Hubertus

    edit: no, das mit dem Bilder hochladen muß ich noch üben, die folgen noch ...
     

    Anhänge:

    Zuletzt bearbeitet: 01.12.2004
  2. HubertusBe

    HubertusBe Thread Starter MacUser Mitglied

    Beiträge:
    574
    Zustimmungen:
    7
    Registriert seit:
    27.09.2003
    Erledigt

    mann, mann, ich hab's: ich hatte das Zielmedium unter Quelle visuell nicht gesehen, das Display ist so schwach eingestellt, daß ich das leere Textfeld neben Zielmedium nicht gesehen habe ... jetzt nudelt es vor sich hin - und ich suche ewig hier im Forum ... betriebsblind :o)
     
  3. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    Registriert seit:
    04.05.2004
    brille putzen oder zum augenarzt :D
     
  4. HubertusBe

    HubertusBe Thread Starter MacUser Mitglied

    Beiträge:
    574
    Zustimmungen:
    7
    Registriert seit:
    27.09.2003
    zu früh gefreut ...

    ... jetzt gibts Arbeit -

    PB startet nicht mehr richtig nach dem Wiederherstellen - kernel panic

    alles macht man mal zu ersten Mal, habe zum Glück das Ganze auch noch mit CarbonCopyCloner als sparseimage, mal sehen, wie weit ich komme -

    Tipps zum Brilleputzen? Microfasertuch, Tempo oder Hemdzipfel?

    Gruß, H.
     

    Anhänge:

  5. HubertusBe

    HubertusBe Thread Starter MacUser Mitglied

    Beiträge:
    574
    Zustimmungen:
    7
    Registriert seit:
    27.09.2003
    Für diejenigen, die das irgendwann mal vor sich haben, hier noch ein kurzer Nachschlag -

    Beim ersten Wiederherstellen habe ich das Image gemountet und das gemountete Volume dann in das Feld neben Quelle gezogen (und als Ziel das Volume "Ohne Titel", siehe eines der ersten beiden Bilder oben) - danach kam nach dem Neustart die Kernel Panic.

    Beim zweiten Wiederherstellen habe ich das Image nicht gemountet, sondern über den Knopf "Quelle" das Diskimage ausgewählt (und als Ziel das Volume "Ohne Titel", siehe eines der ersten beiden Bilder oben).

    (Im Festplattendienstprogramm steht ganz oben, daß man entweder ein Image oder ein Volume auswählen soll, da war ich unschlüssig vor dem ersten Wiederherst., jetzt bin ich weiter ... - wobei ich es nur einmal gemacht habe und nicht grundsätzlich behaupten kann, daß die Kernel Panic vom "falschen" Auswählen der Quelle hergerührt hat. Seitdem ich das PB habe - 3 Wochen - lief es jedoch gut und das war heute das erste Mal -)

    Jetzt läuft wieder alles prima, werde das Sytem ein paar Tage testen und sollte es zicken, dann schreib ich hier nochmal was ... (winselt da irgendwo etwa jemand um Gnade ... ?! :D )

    Gruß, H.
     
    Zuletzt bearbeitet: 02.12.2004
  6. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    Registriert seit:
    04.05.2004
    kleiner tip: immer , d.h. wirklich auch immer bei neuinstallationen von OS updates ein rechte und plattencheck machen, das gleiche gilt auch nach backupneuinstallationen. danach immer ein rechte und plattencheck machen.

    viele user install. die updates .z.b. immer gleich drauflos , auf ein leicht angeschossenes system, dadurch summieren sich fehler die durch das update z.b. vertärkt werden.
    nach vielen kernelpanics immer den pram löschen. dort sammeln sich fragmente von fehlerhaften algorithmen und bringen den pram zum überlaufen, bzw. führen zu fehlroutinen.
    das ist ansich immer eine nerverei, letzlich bewahren einen aber diese schritte vor problemen schwerer art.
    cronjobs sollte man natürlich auch machen, aber das geht ja schnell und da gibts auch gute GUis wenn man das terminal nicht so mag.

    seitdem ich das jedenfalls so mache mit den ständigen rechte checks vor OSupdates habe ich und auch andere user die ich kenne , no probs !
     
Die Seite wird geladen...

Diese Seite empfehlen