Wie konfiguriere ich das Netwerk (OS 9) ?

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von someone, 05.05.2004.

  1. someone

    someone Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    02.05.2004
    Yohoo,

    mh ich traue mich eigentlich garnicht zu fragen... bitte bitte nicht hauen, denn eigentlich bin ich ein gemeiner Windoofnutzer. ;)

    Da ich mich daher leider mit den eigentlichen Computern nicht auskenne hab ich folgendes Problem.

    Ich möchte mit einem E-Mac (OS 9) über meine neuen Router (Vigor 2500) ins Netz gehen und habe auch schon eine Menge versucht, nur leider erfolglos. :(

    Der angeschlossene PC findet den Router, der Mac jedoch nag nicht.

    Ich habe über TCP/IP versucht eine Verbindung aufzubauen, aber irgendwie mag er nicht.

    Beim DHCP Einstellen bekommt er irgendwelche Fabelwerte.

    Findet sich hier vielleicht ein Profi mit Herz, der mir eine Anleitung für kleine Doofies geben würde ?


    in Demut

    someone
     
  2. ednong

    ednong MacUser Mitglied

    Beiträge:
    482
    Zustimmungen:
    0
    MacUser seit:
    25.02.2003
    Hi someone,
    deine Angaben sind etwas vage, was die Einstellungen betrifft. Und raten mag ich nun nicht.

    Also: Screenshots machen (Shift lock drücken, dann Apfel+Shift+4 und dann auf das Fenster macht einen Screenshot von dem Fenster) und mal an ein Posting anhängen. Dann kann man mal schauen, was du eingestellt hast.

    Habe auch Mac OS 9.1 und einen Router sowie DSL – klappt alles tadellos. Wird schon hinzubekommen sein.


    --

    Hach,
    ich seh grad, du bist offline.

    Dann schreib ich dir mal, wie ich das bei mir im Groben eingestellt habe. Vielleicht hiflt das ja schon weiter.

    Als erste Voraussetzung sollte sein, daß der Mac direkt am Router hängt. Und du solltest wissen, welche IP der Router hat (meist 192.168.1.1).

    Die Einstellungen fürs Netzwerk findest du beim Mac unter Apfel-Menü > Kontrollfelder > TCP/IP.

    Dort angekommen gehst du in das Menü Bearbeiten > Benutzermodus ... und wählst Administratorfunktion aus.

    Dann gehst du in das Menü Bearbeiten > Konfigurieren. Dort markierst du "Voreinstellung" oder wie die Standardkonfig heißt, duplizierst sie, gibst ihr einen sinnvollen Namen (z. B. DSL-Router) und wählst sie aus.

    Wenn du dir die IP vom Router zuweisen lassen willst, dann hat er die Funktion eines DHCP-Servers. Ich benutze lieber statische IP-Adressen – die sind dann sinnvoll, wenn du bestimmte Ports von außen auf einen bestimmten Rechner forwarden willst. Aber nehmen wir der Einfachheit einfach mal DHCP an. Kann man ja noch ändern später.

    Die Einstellungen sind dann:
    Verbindung: Ethernet
    Konfigurationsmethode: DHCP-Server
    Name Server Adresse: die IP-Adresse des Routers (also von oben bspw 192.168.1.1)

    das müsste es dann schon sein. versuchs doch mal und häng screenshots dran – dann sehen wir weiter.


    gruss
    ed
     
    Zuletzt bearbeitet: 06.05.2004
  3. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    MacUser seit:
    14.01.2003
    das ist ganz simpel:

    zuerst die Fragen:
    Was ist bei Deinem Router als IP-Adresse eingetragen?
    A: z. B. 192.168.0.1
    Was für eine Subnetzmaske ist beim Router eingetragen?
    A: z. B. 255.255.255.0

    Dem eMac gibst Du eine andere IP-Adresse als der Router hat, z.B 192.168.0.2 (also ZWEI am Ende).
    Die Subnetzmaske trägst Du die gleiche ein, wie beim Router.
    Noch ein paar DNS-Server eintragen: z.B. 194.25.2.129
    Das ganze im TCP/IP-Kontrollfeld, bei "Verbindung" "Ethernet" bei "Konfiguration" "Manuell" (so umgehst Du auch Dein DHCP-problem).
    TCP/IP schließen, dabei speichern, und feddich.

    No.
     
Die Seite wird geladen...