Wie Gimp installieren?

Dieses Thema im Forum "Andere" wurde erstellt von dlG, 25.07.2005.

  1. dlG

    dlG Thread Starter Banned

    Beiträge:
    239
    Zustimmungen:
    0
    MacUser seit:
    06.07.2005
    Hallo,

    ich möchte Gimp installieren, aber ich bekomme folgende Fehlermeldung:

    "gimp.app requires Appel´s X11"

    Ich habe Tiger 10.4.2, was bedeutet "ich brauche Appels X11"?

    MfG
     
  2. cyber_jo

    cyber_jo MacUser Mitglied

    Beiträge:
    596
    Zustimmungen:
    1
    MacUser seit:
    08.02.2005
    manche programme laufen nich direkt unter mac osx. die brauchen dann ne andere umgebung. die wird mit dem programm x11 simuliert. kannst dir bei apple.de oder versiontracker runterladen. einfach installieren. wenn du dann gimp starten moechtest wird automatisch erst x11 gestartet. is aber dann alle etwas langsamer find ich.
    hoffe das stimmt soweit
     
  3. odif

    odif MacUser Mitglied

    Beiträge:
    413
    Zustimmungen:
    1
    MacUser seit:
    14.07.2005
    X11 ist das Fenstersystem, das unter Linux standardmäßig läuft.
    Das kannst du irgendwie starten, frage mich aber nicht wie. Ich habe noch keinen Mac.
     
  4. dlG

    dlG Thread Starter Banned

    Beiträge:
    239
    Zustimmungen:
    0
    MacUser seit:
    06.07.2005
    Alles klar, danke
     
  5. dlG

    dlG Thread Starter Banned

    Beiträge:
    239
    Zustimmungen:
    0
    MacUser seit:
    06.07.2005
    Zuletzt bearbeitet: 25.07.2005
Die Seite wird geladen...
Ähnliche Themen - Gimp installieren
  1. _Apfelchris_
    Antworten:
    1
    Aufrufe:
    464
  2. hoopgirl07
    Antworten:
    9
    Aufrufe:
    487
  3. AlexBVB
    Antworten:
    2
    Aufrufe:
    1.962
  4. Peacemaker92
    Antworten:
    13
    Aufrufe:
    1.171
  5. Mr.Kane
    Antworten:
    2
    Aufrufe:
    818

Diese Seite empfehlen