Wie erlaube ich HTTP requests to Port 80 und 9700 ?

Dieses Thema im Forum "Mac OS X" wurde erstellt von toknik, 29.10.2005.

  1. toknik

    toknik Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    29.08.2003
    Hilfe - Ich versuch ziemlich erfolglos das FX trader Java applet von
    www.oanda.com zum laufen zu bringen .

    Hoechstwahrscheinlich liegt es daran ich nicht weiss wie ich HTTP requests erlaube.
    In der FAQ von www.oanda.com steht folgendes:
    "FXTrade will operate properly only if the firewall allows HTTP requests to Port 80 and 9700"
    Hab ein bisschen erfolglos schon in den System Preferences unter Sharing gebastelt.
    Kann jemand helfen ?
    Vielen Dank.

    iBook, 900 MHz, 640 MB SDRAM
    OS X 10.4.2
     
  2. ©huhu

    ©huhu Gast

    huhu,

    schau mal hier , was die ports bedeuten.
    ansonsten klickst du in: 'sharing' --> 'firewall' --> 'neu' --> 'dienste' --> 'andere' und trägst dort die beiden ports ein.
    so sollte es eigentlich gehen.

    huhu
     
    Zuletzt von einem Moderator bearbeitet: 29.10.2005
  3. toknik

    toknik Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    29.08.2003
    Danke huhhu,
    habe die ports eingetragen, reboot, funktioniert aber noch immer nicht: "unable to connect to server", Firewall ist an und der name fuer die neuen port ist getickt.
    ich schreib gleich den kundendienst an. nochmals danke
     
Die Seite wird geladen...

Diese Seite empfehlen