WICHTIG: Muss Photoshop auf OS 9 installieren

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Faser, 11.11.2004.

  1. Faser

    Faser Thread Starter MacUser Mitglied

    Beiträge:
    1.012
    Zustimmungen:
    0
    MacUser seit:
    20.08.2003
    Hallo,

    tut mir Leid, dass ich mich so kurzfristig melde und (daher) ins Offtopic-Forum poste:

    Ich muss morgen Photoshop auf einem OS-Classic-Rechner (ich vermute mal OS9) installieren.

    Das hat wohl bisher nicht geklappt.

    Woran kann das liegen? Was muss ich beachten?

    Ab...
    - welcher Systemkonfiguration (ich weiß, dass es ein alter iMac ist -- auf keinen Fall ein G4er)
    - und ab welchem Betriebssystem (installiert ist eins mit "grauem Apfel" und nicht mit "blauem Apfel", ich vermute also OS9)? ;-)
    läuft Photoshop?

    Ich nehme am besten zur Sicherheit meine OS-X-CD mit, oder? Laut Fachhändler liefe allerdings kein OS X auf dem Rechner. Kann das denn überhaupt?

    Achso: Könnt ihr nocheinmal die wichtigsten Tastenkombinationen auflisten, die ich beim Start benutzen kann, um in den verschiedenen Modi zu starten? Geht gedrückte "c"-Taste, um von CD zu starten? Oder ein Mausklick?

    Vielen Dank im Voraus (am besten auch für eine kurzfristige Antwort ;-)),
    Faser
     
    Zuletzt bearbeitet: 11.11.2004
  2. landei

    landei MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    04.01.2003
    Hallo
    Wenns ein Imac ist, läuft auchh Photoshop. Bis Version 7 auch unter OS9.
    Wo hakt es denn?

    Gruß L.ei
     
  3. BEASTIEPENDENT

    BEASTIEPENDENT MacUser Mitglied

    Beiträge:
    1.948
    Zustimmungen:
    5
    MacUser seit:
    26.10.2003
    AFAIK läuft ps 6 unter os9, 7 auf x.

    zum starten von cd "c" drücken, ja. muss aber ein "new world"-mac sein, damit duohne weitere maßnahmen os x installieren kannst...
     
  4. Faser

    Faser Thread Starter MacUser Mitglied

    Beiträge:
    1.012
    Zustimmungen:
    0
    MacUser seit:
    20.08.2003
    New World heißt alle Modelle ab 2000 (als Steve Jobs als iCEO zurückkehrte) ??

    Ich weiß selber nicht wo's hakt, soll mir das Ganze halt mal angucken kommen.

    Ein Fachhändler (weiß nicht ob von Apple oder Media Markt :p) hat gesagt, OS X laufe nicht...
     
  5. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo

    Photoshop 7.0 läuft auch Problemlos unter Mac Os 9.1 auch unter 9.2.2 habe ich auf meinem Rechner auch am laufen da es sich um eine Carbon Version handelt läst es sich wie auch der Illustrator 10 unter Os 9.. und X installieren.

    Und das Starten von CD geht auch unter Os 9 ging seit ,ich glaube 8.6
    Gruß
    Marco
     
  6. BEASTIEPENDENT

    BEASTIEPENDENT MacUser Mitglied

    Beiträge:
    1.948
    Zustimmungen:
    5
    MacUser seit:
    26.10.2003
    so etwa, glaube ich.

    inzwischen kommt es aber auch drauf an, _welche_ os x-version. "Panther braucht mindestens einen Mac mit der "New-World-Technology", das heißt iMac aufwärts G3 b/w aufwärts Powerbok G3 außer das Ur-Powerbook G3 und iBook", habe ich gefunden. und: "Es gibt Tools mit denen man Panther auch auf beigen Geräten installieren kann (das geht sogar auf den ersten PCI-Powermac, ist aber sinnlos."

    und bei heise: "Sofern die MP-Karte in einem Rechner eingesetzt wird, der von Haus aus mindestens einen PPC750-Prozessor mitbringt, soll auch Mac OS X darauf laufen." (geht um eine multiprozessorkarte)
     
  7. Faser

    Faser Thread Starter MacUser Mitglied

    Beiträge:
    1.012
    Zustimmungen:
    0
    MacUser seit:
    20.08.2003
    War alles halb so wild: War ein G3-iMac mit 350Mhz.

    Installiert werden sollten Panther, Office v.X und Photoshop CS.

    Habe OS X einfach auf die OS 9-Platte getan, läuft auch alles problemlos.

    Vielen Dank trotzdem...


    BTW: Ein "Heidelberg"-Scanner war angeschlossen, auf der Treiber-CD fanden sich allerdings nur OS-9-Treiber. Wo finde ich die OS-X-Versionen?
     
  8. Elvis

    Elvis MacUser Mitglied

    Beiträge:
    421
    Zustimmungen:
    2
    MacUser seit:
    07.11.2003
    Soweit ich informiert bin hat heidelberg die scannerproduktion eingestellt. Ich denke es gibt kein Treiber für OS X
     
  9. hertzchen

    hertzchen MacUser Mitglied

    Beiträge:
    1.993
    Zustimmungen:
    21
    MacUser seit:
    20.09.2004
    jepp...kein treiber für osx von heidelberg, halt nur unter classic...wieder ein grund mehr seinem os 9.2 treu zu bleiben :D
     
  10. Faser

    Faser Thread Starter MacUser Mitglied

    Beiträge:
    1.012
    Zustimmungen:
    0
    MacUser seit:
    20.08.2003
    Das heißt, man kann ihn garnicht benutzen...

    So ein Mist.
     
Die Seite wird geladen...

Diese Seite empfehlen