WEP - "Beim Anmelden...

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von ixus, 27.10.2005.

  1. ixus

    ixus Thread Starter MacUser Mitglied

    Beiträge:
    78
    Zustimmungen:
    0
    MacUser seit:
    16.01.2005
    ... beim AirPort Netzwerk "WLAN" ist ein Fehler aufgetreten"

    Hallo MacUser,

    habe seit gestern WLAN (Sinus 154 DSL Basis 3), da ein Windows-PC in unserem Haushalt auch mit Internet versorgt werden sollte und PowerLan leider zu viele AUsfälle hatte.

    Funktioniert einwandfrei, wenn es ohne Verschlüsselung betrieben wird.

    WPA(2) mit pre-shared Key etc funktioniert auf dem Mac einwandfrei (auch wenn das Handbuch sagt, dieser Netzwerkstandart würde NUR von Windows XP unterstützt werden), allerdings auf dem XP-Rechner nicht (kein passendes Service-Pack blaa... typische Dose eben).

    Na gut, also doch WEP. Das geht unter Windoof ohne viele Stunden Arbeit, allerdings nicht mit dem Mac...

    Wenn ich das Netzwerk auswähle und das WEP-Kennwort eingebe kommt der wie im Topic beschriebene Fehler "Beim Anmelden beim AirPort Netzwerk "WLAN" ist ein Fehler aufgetreten". (Habe beim Sinus WEP-Verschlüsselung 64-Bit gewählt und 4 gleiche Schlüssel eingegeben.)

    Jetzt meine Frage... Meint mein Mac damit, dass das Passwort falsch ist oder liegts an was anderem? Bin grade leider etwas ratlos..
    Hoffe es kann mir jemand helfen. Schonmal danke!

    Ciao Ixus
     
  2. Badener

    Badener Gast

    Bei meinem PB bekomme ich seltsamerweise auch immer eine Fehlermeldung bzw. erst gar keine Verbindung, wenn ich das Web-Kennwort eingebe.

    Ich habe mir den Hex-Schlüssel aus dem Router einmal abgeschrieben und in einer Textdatei verewigt (z.B. F6B3E3......) und kopiere diesen dann einfach immer in das Feld, in dem man "WEP 40/128-Bit Hex" bei der Netzwerkverbindung am Mac auswählt....

    Ich würde gerne hier zwei Screenshots beifügen die erklären, wie es geht. Aber irgendwie kann man hier wohl keine Bilder anhängen....

    Sollte es mit obiger Beschreibung nicht klappen, schreib mich mal per PN an und gib mir deine EMail-Addy, dann schicke ich sie dir....
     
  3. timonator

    timonator MacUser Mitglied

    Beiträge:
    76
    Zustimmungen:
    0
    MacUser seit:
    29.12.2003
    Also bei mir geht kein WEP. Der Router generiert auch nur immer einen 64 Bit Schlüssel, mein Passwort war aber immer lang genug. Bin auf WPA umgestiegen. Das geht wenigstens.
     
  4. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    MacUser seit:
    23.07.2005
    WEP kannst verhacken..das ist nicht sicher.

    WPA sollte bei Windows auch gehen, sofern der Treiber der Karte das unterstützt.
    Ansonsten -> Neue Karte kaufen.
     
Die Seite wird geladen...