Welches Start-Up-Icon ist das?

Diskutiere mit über: Welches Start-Up-Icon ist das? im Mac OS 8.x, 9.x Forum

  1. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Ich kann es nur beschreiben.......

    Fahre den Rechner unter OS 8.6 (sehr ausgebautes System) hoch, und als erstes Item erscheines, das etwa wie folgt aussieht:

    Übliche Form eines Puzzleteiles
    Darauf eine HALBE CD, drapiert wie eine untergehende Sonne
    Über all dem ein grünes Fragezeichen

    Ich hab keinen Schimmer, wo das zugehört, finde auf dem gesamten Rechner nix, was ähnlich aussieht.
    Habe den Verdacht, es hat etwas mit CD-Treibern zu tun - weil, mein internes CD-ROM streikt immer öfter, auch der externe Brenner fängt jetzt an.
    Sämtliche CDs sind aber auf anderen Macs lesbar.

    Wer hat ne Idee?
     
  2. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.521
    Zustimmungen:
    686
    Registriert seit:
    05.01.2005
    Könnte der CD-ROM Treiber von FWB sein, den man früher benötigte, um nicht von Apple original verbaute Laufwerke zu betreiben. Mein Pulsar wurde standardmäßig damit ausgeliefert, da er ein nicht von Apple verbautes Matsushita SCSI-CD-ROM verbaut hatte.

    Ich weiß zumindest, daß er das Puzzleteil auch heute nochbeim Booten zeigt. Leider habe ich im letzten Jahr wenig Zeit an meinem Pulsar verbracht und er steht auch gerade nicht in Reichweite, so daß ich da mal eben nachgucken könnte. Ich denke aber, daß ich ihn im Januar wieder nach Hause holen kann, da wir mimentan auf OpenType umstellen und dann den Pulsar nicht mehr benötigen, um türkische Texte zu setzen. Aber ich denke, so lange willst Du nicht warten? ;)
     
  3. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.521
    Zustimmungen:
    686
    Registriert seit:
    05.01.2005
    Hmm, habe soeben noch mal in eine alte Backup-CD meines Pulsars mit OS 8.0 geschaut. Die Erweiterung die ich meinte heisst CD-ROM Toolkit, zeigt aber im Systemordner tatsächlich ein anderes Symbol ('ne CD mit einem Laser darüber). Das war's also wohl vermutlich doch nicht. (oder vielleicht doch? Denn das gemeinte Symbol zeigt mein Pulsar definitiv auch beim Hochfahren!)
     
  4. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Istari, das könnte es sein - wäre nämlich erste Systemerweiterung. Allerdings ist kein Symbol dabei, das erscheint nur beim Hochfahren.

    Kann es sein, daß das Ding die Laufwerke lahmlegt? Dann fliegt es raus.
    Denke mal, zum Betrieb von HD TK ist es nicht zwingend nötig, oder?
     
  5. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Ach, ich deaktivier das mak und mach nen Neustart. Bis gleich.
     
  6. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    War es tatsächlich.

    Aber ist ja wieder genial heute: Jetzt ist das eingebaute CD-ROM weg.
    Entweder kaputt oder nur lose. Die Tage mal checken......
     
  7. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.521
    Zustimmungen:
    686
    Registriert seit:
    05.01.2005
    Also für HD TK sollte die Erweiterung eigentlich nicht nötig sein. Ich meine, daß wir früher auf den alten Macs mit original-Laufwerk immer HD TK ohne CD-ROM Toolkit laufen hatten.

    Und soweit ich weiss, wurde die Erweiterung wirklich nur für Laufwerke benötigt, die nicht original von Apple waren.

    Wünsche Dir viel Glück mit Deinem Laufwerk. Das sind so die Gründe, weshalb ich hier immer noch drei SCSI-CD ROM rumliegen habe (Masushita, Teac und Plextor) die alle wunderbar mit meinem geliebten Pulsar harmonieren. Nur das Teac zickt gerne mal rum. Der Pulsar ist ja fast baugleich mit Deinem 9600er und ich lieb den alten Herrn mindestens genauso! :D
     
  8. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Hast Recht, Istari.
    Ich hab mal wieder die Programme verwechselt.

    Bis vor kurzem hatte ich das CD-ROM-Toolkit noch auf dem Rechner, dann hab ich es wegen Nichtnutzung gelöscht. Und eben diese Erweiterung übersehen. Die scheint nämlich eine automatische Prüfung der eingelegten CDs zu machen, leitet also auf das Hauptprogramm weiter.
    Da dies nun fehlt, gab es massive Lesestörungen. Und zwar auch mit dem externen Brenner.

    Nun geht es wieder. Abgesehen davon, daß das Iinterne CD-ROM wohl nen Hau weg hat.
     
Die Seite wird geladen...
Ähnliche Themen - Welches Start Icon Forum Datum
ibook G3/600: welches MacOS 9? Mac OS 8.x, 9.x 11.12.2015
welches ist der schnellste mac mit 9er Mac OS 8.x, 9.x 02.08.2007
Screenshots OS 8.6 - welches Dateiformat? Mac OS 8.x, 9.x 07.01.2006
OS 9.2.2: Image >2GB erstellen, welches Programm? Mac OS 8.x, 9.x 02.09.2005

Diese Seite empfehlen

Benutzerdefinierte Suche