Welches OS wird benötigt?

Dieses Thema im Forum "Datenbanken und Archiv Software" wurde erstellt von Robert Grand, 21.10.2005.

  1. Robert Grand

    Robert Grand Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    19.02.2005
    Ich überlege mir gerade Filemaker Pro 4 zuzulegen, kann es günstig bekommen.
    Bleibt nur die Frage, ob es auch unter OSX 10.4.2 lauffähig ist.
    Gibt es jemanden der das Beantworten kann? Oder gibt es vielleicht einen guten Link unter dem man sich informieren kann?
    kopfkratz
     
  2. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.408
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    FileMaker 4 läuft ab Mac OS 7.1, es könnte aber in der Classic-Umgebung von Mac OS X laufen.
     
  3. talisker

    talisker MacUser Mitglied

    Beiträge:
    882
    Zustimmungen:
    11
    MacUser seit:
    11.11.2003
  4. Robert Grand

    Robert Grand Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    19.02.2005
    Vielen Dank für die schnelle Antwort! :cool:
    Leider ist mir mit einem könnte nicht geholfen.
    Das Programm ist zwar nicht mehr so teuer, aber ich wollte schon vorher gewissheit haben.
     
  5. talisker

    talisker MacUser Mitglied

    Beiträge:
    882
    Zustimmungen:
    11
    MacUser seit:
    11.11.2003
  6. sunni

    sunni MacUser Mitglied

    Beiträge:
    761
    Zustimmungen:
    0
    MacUser seit:
    06.03.2002
    Es läuft. Haben wir selbst im Einsatz. Classic muß installiert sein damit FileMaker 4 läuft.
     
  7. Robert Grand

    Robert Grand Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    19.02.2005
    O.K. vielen Dank für die Antworten. :)
     
Die Seite wird geladen...