Welche Netzwerkkarte für OS9.1

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von minos5000, 23.06.2006.

  1. minos5000

    minos5000 Thread Starter MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    1
    MacUser seit:
    10.02.2004
    Hi,

    ich möchte meinem PPC4400 zu LAN-Tauglichkeit verhelfen und bin dazu auf der Suche nach einer Netzwerkkarte, die Treiber für dieses System mitbringt.

    In den Online-Stores steht selten was darüber drin, welche Systeme von den Karten unterstützt werden.



    so long
     
  2. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Edit:
    Die SMC1255TX (PCI) sollte Treiber für das alte OS haben.

    Die 1244TX hat zwar auch Treiber ab 9, ist aber nicht unbedingt zu empfehlen, da sie einen Realtek-CS hat... der ist nicht immer stabil.

    MfG
    MrFX
     
    Zuletzt bearbeitet: 23.06.2006
  3. minos5000

    minos5000 Thread Starter MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    1
    MacUser seit:
    10.02.2004
    Ich hab mich bzgl dieser Karte mal auf www.smc.com umgesehn, und da gabs keine Treiber für OS 9 zum Download.
     
  4. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Du mußt das Treiberpaket nehmen, was es gibt, da ist dann auch der Mac-Treiber dabei.

    MfG
    MrFX
     
  5. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.810
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    geh in den nächsten pc laden und kauf eine mit realtek chipset und lad dann den treiber bei realtek.com.tw runter...
    schnellste und billigste lösung....
     
  6. minos5000

    minos5000 Thread Starter MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    1
    MacUser seit:
    10.02.2004
    Ich müsste noch irgendwo ne Realtek Karte rumliegen haben. Ausprobieren werd ich's damit mal.
     
  7. svmaxx

    svmaxx MacUser Mitglied

    Beiträge:
    1.143
    Zustimmungen:
    39
    MacUser seit:
    02.11.2003
  8. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Naja, aber nicht die zuverlässigste... meine Realtek 100 MBit hatte immer Aussetzer und ab und zu war sie mal ganz verschwunden...

    Bei großen Datenmengen brach die Übertragung immer nachweisbar nach einer best. Menge ab.

    Das war bei der SMC nicht mehr der Fall.

    MfG
    MrFX
     
  9. minos5000

    minos5000 Thread Starter MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    1
    MacUser seit:
    10.02.2004
    Das Problem mit den Realtekkarten muß dann aber treiberspezifisch sein. Unter Windows hab ich damit keine Probleme. Nur daß die Karten verhältnismäßig hohe CPU-Last erzeugen.
     
  10. minos5000

    minos5000 Thread Starter MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    1
    MacUser seit:
    10.02.2004
    So, ich hab tatsächlich eine alte Karte gefunden und konnte diese zur Mitarbeit überreden. Ich werde jetzt erstmal beobachten, ob es zu Problemen damit kommt, bevor ich mich nach einer anderen Lösung umsehe.
     
Die Seite wird geladen...

Diese Seite empfehlen