Webshuttle II, Probleme nach Treiberinstallation.

Diskutiere mit über: Webshuttle II, Probleme nach Treiberinstallation. im Mac OS X Forum

  1. polyesterday

    polyesterday Thread Starter MacUser Mitglied

    Beiträge:
    227
    Zustimmungen:
    0
    Registriert seit:
    18.12.2002
    Servus.

    Habe vor kurzem den neuen Treiber für das Webshuttle II installiert (ohne den alten jedoch vorher zu entfernen, also einfach drübergebraten). Seit dieser Installation zickt mein iBook mit OSX 10.3.X herum.

    - Beim starten des iBooks kommt nun jedesmal die Meldung: "Das angegebene Kommunikationsgerät existiert nicht", ich komme allerdings ohne Probleme ins Web.

    - Meine Tastatur muß ich nach jedem Neustart wieder von US auf Deutsch einstellen.

    Hat jemand eine Idee wie ich diese Probleme beseitigen kann? Das fängt nu' echt an zu nerven. ;o)
     
  2. one.of.two

    one.of.two Gast

    Hast du dir den neuesten Beta- Treiber von Hermstedt besorgt oder die letzte offizielle Version ?
    Ich habe Hermstedt kontaktet und der Treiber den sie mir schickten hat alle bisherigen Probleme, die deinen ähnelten behoben.
     
  3. polyesterday

    polyesterday Thread Starter MacUser Mitglied

    Beiträge:
    227
    Zustimmungen:
    0
    Registriert seit:
    18.12.2002
    Hm, ne... ist der letzte aktuelle Treiber von Hermstedt.

    http://hermstedt.de/german/update/updateWSISDN.html
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  4. one.of.two

    one.of.two Gast

    O.K, bitte Hermstedt um den neuesten Beta- Treiber und probiere es damit. Ansonsten kann ich ihn dir auch schicken (ohne Garantie natürlich) :)
     
Die Seite wird geladen...
Ähnliche Themen - Webshuttle Probleme nach Forum Datum
Probleme beim Runterfahren meines Mac - Ursache Time Machine? Mac OS X Donnerstag um 06:22 Uhr
Seit Upgrade auf macOS Sierra diverse Probleme Mac OS X 24.11.2016
Hermstedt Webshuttle II unter Leopard Mac OS X 10.11.2007
Tiger installiert - DSL via webshuttle funktioniert nicht mehr Mac OS X 28.05.2005
Tiger & Webshuttle II geht nicht Mac OS X 02.05.2005

Diese Seite empfehlen

Benutzerdefinierte Suche