Was ist da faul?

Diskutiere mit über: Was ist da faul? im Peripherie Forum

  1. Rainer_S

    Rainer_S Thread Starter MacUser Mitglied

    Beiträge:
    421
    Zustimmungen:
    2
    Registriert seit:
    13.11.2004
    Hallo Leute!
    Voller Stolz erstand ich gestern eine Samsung SP1614N 160-GB-HD, händlerseits eingebaut in ein externes USB-Gehäuse. Die Ernüchterung folgte auf dem Fuß. Zuerst die Meldung "keine von OSX unterstützten Partitionen ..." Also Festplatten-Dienstprogramm gestartet, die Platte wurde korrekt erkannt ... partitionieren ... bäng!!! Der Bildschirm verfärbte sich nach wenigen Sekunden dunkelgrau (hab ich am Mac noch nie vorher erlebt) mit einem Fenster in der Mitte "Sie müssen den Computer ausschalten" ... ging nur noch mit der Ausschalt-Taste, weil auch der Finder krepierte. Das ganze wiederholt, diesmal mit der Option "löschen" ... bäng!!! Das gleiche wieder. Bin echt ratlos. Hat wer einen heißen Tip?

    P.S.: Mein System: G4 800 MHz OS 10.3.9
     
  2. milimedia

    milimedia MacUser Mitglied

    Beiträge:
    200
    Zustimmungen:
    2
    Registriert seit:
    20.03.2004
    hallo, an der Platte kanns nicht liegen. ich tippe mal auf ein billiges Gehäuse mit schlechtem Chip-Satz. versuche mal die Platte im G4 einzubauen und dort zu formatieren. Danach wieder ins Gehäuse einbauen...und mit dem Festplattendienstprogramm testen/reparieren...
     
  3. Rainer_S

    Rainer_S Thread Starter MacUser Mitglied

    Beiträge:
    421
    Zustimmungen:
    2
    Registriert seit:
    13.11.2004
    Vielen Dank, werd ich probieren!
     
  4. pc-bastler

    pc-bastler MacUser Mitglied

    Beiträge:
    2.486
    Zustimmungen:
    117
    Registriert seit:
    15.06.2005
    Hm, das wird wenig Freude bereiten, denn soweit ich weiß, unterstützt der G4 nur 128GB von der Festplatte... der Rest geht dann verloren...
     
  5. schpongo

    schpongo MacUser Mitglied

    Beiträge:
    481
    Zustimmungen:
    0
    Registriert seit:
    09.08.2004
    Halb/halb. Neuere G4 haben einen neueren Controller mit größerer Busbreite. Dann gehen auch die Terabyteplatten wieder. Dazu gibt's auf der Apple-Seite auch irgendwo ein README.


    >>>
    Wär' aber sowieso egal. Sobald das Teil mal formatiert ist, sollte es auch erkannt werden. Danach einfach wieder formatieren (und sich dann ge).
    >>>

    mfg,
    schpongo
     
  6. milimedia

    milimedia MacUser Mitglied

    Beiträge:
    200
    Zustimmungen:
    2
    Registriert seit:
    20.03.2004
    ich hab den gleichen G4! und ich hab die gleiche Festplatte 2 mal drin!!
    null problemo!
    die begrenzung auf 128GB ist genau ab diesem Modell (G4 800 Firewire) nicht mehr da!
    Gruß
     
  7. Rainer_S

    Rainer_S Thread Starter MacUser Mitglied

    Beiträge:
    421
    Zustimmungen:
    2
    Registriert seit:
    13.11.2004
    Stimmt genau, liebe Leute!
    Ich hab einfach die HD aus dem USB-Gehäuse genommen und statt meiner zweiten internen Platte eingebaut ... hat super funktioniert, das Ding! Nun wollt ichs aber genau wissen und hab die ausgebaute Platte in das USB-Gehäuse eingebaut ... bäng! Jetzt weiß ich wenigstens, daß es am Gehäuse liegt! :mad:
    Vielen Dank trotzdem an alle!
     
  8. Rainer_S

    Rainer_S Thread Starter MacUser Mitglied

    Beiträge:
    421
    Zustimmungen:
    2
    Registriert seit:
    13.11.2004
    Schlußwort zu diesem Thema: Hab das Gehäuse mitsamt der Platte beim Händler reklamiert, der hat's an einen PC angeschlossen und es hat funktioniert. Nach meinem Hinweis, daß auf der Schachtel eindeutig das Apple-Logo zu sehen ist, meinte er lapidar, da kenne er sich nicht aus. Hab dann bei Apple nachgefragt und herausgekriegt, daß dieses Gehäuse nicht Mac-autorisiert ist. Erst da fiel mir auf, daß auf der Schachtel (und auch auf dem Gehäuse) kein Herstellername zu finden war. Ein simpler Etikettenschwindel also! Die 20 Euro, die dieses USB-Gehäuse wert ist, nehm ich einfach als Investition in meine Erfahrung!
     

Diese Seite empfehlen

Benutzerdefinierte Suche