Warum will meine extern HD nicht, wie ich will???

Diskutiere mit über: Warum will meine extern HD nicht, wie ich will??? im Peripherie Forum

  1. Locke

    Locke Thread Starter MacUser Mitglied

    Beiträge:
    634
    Zustimmungen:
    12
    Registriert seit:
    08.10.2003
    Hallo Leute,

    seit Ewigkeiten versuche ich jetzt rauszufinden, warum meine externe Firewire Festplatte an meinem G3 Powerbook nicht richtig läuft!
    Mal läuft sie kurz und schaltet sich dann einfach zwischendrin ab, mal läuft sie garnicht.

    Muß ich ein Firmware update installieren? Gibt´s das irgendwo für OS X?
    Wäre das die Lösung? Help!!!
     
  2. mallwart

    mallwart MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    0
    Registriert seit:
    04.08.2003
    kannst du fehler und fesplattenmodell noch spezifizieren , z.z. klingt's noch ein bißchen nach "mein computer ist kaputt"
     
  3. Locke

    Locke Thread Starter MacUser Mitglied

    Beiträge:
    634
    Zustimmungen:
    12
    Registriert seit:
    08.10.2003
    Sorry, bin nicht so firm in Sachen Technik, aber versuche mein Bestes:

    Gerät:

    Externes Firewiregehäuse für 3,5 Zoll Festplatte, Hersteller:?

    Platte: Hitachi Deskstar...80GB

    Problem:

    Beim einschalten der HD passiert folgendes:

    1) Anlaufgeräusch, Abbruchgeräusch, kein Erscheinen auf dem Schreibtisch!

    2) Anlaufgeräusch, Reaktion innerhalb des Powerbook, erscheinen auf der Festplatte. Beim darauffolgenden Zugriff öffnet sich das Fenster, ich fange an mich durch weitere Fenster zu klicken, dann plötzlich wieder Abbruch???

    3) Manchmal ist es auch so, daß sich beim Zugriff auf die Dateien die Platte abschaltet, und dieser "bunte Ball" ewig dreht, ohne das sich irgendeine Art von Meldung zeigt!

    Ich hab natürlich erstmal die Treiber CD untersucht, ob evtl. Treiber für OS X vorhanden sind, sind aber laut Readme für Firewire auch gar nicht nötig!

    Kannst Du damit mehr anfangen?
     
  4. mallwart

    mallwart MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    0
    Registriert seit:
    04.08.2003
    das bei festplattenzugriffen häufig das glücksrad zu sehen ist , deutet auf verbindungsschwierigkeiten ( kabel , anschlüsse ) und i/o.error ( lese-/schreibfehler) hin .

    hoffentlich
    - liegt kein hardware-problem vor
    a) kabel und anschlüssen überprüfen ( am besten gleiches kabel mit anderem firewire-gerät ... )
    b) festplatte überprüfen : dazu nutzt du am besten das systeminterne ->dienstprogramm->festplatten-dienstprogramm .
    damit ist es möglich , die platte zu überprüfen , zu reparieren und , wenn alles nichts wird , sogar zu formatieren .

    ein extra firewire-treiber ist nicht notwendig , aber möglicherweise einer für die hdd selbst ( in abhängigkeit von deren format ) .
    ist die platte den jemals odentlich gelaufen ?
    läuft auf deinem pbg3 zufälligerweise os9 ( ich habe gerade für solche fälle noch auf einer extra partition ) .
     
  5. Ergänzend zu mallwart:
    Ich würde auch mal das Gehäuse öffnen und nachsehen, ob das Kabel vom Controller zur Platte richtig gesteckt ist.
     
  6. Locke

    Locke Thread Starter MacUser Mitglied

    Beiträge:
    634
    Zustimmungen:
    12
    Registriert seit:
    08.10.2003
    Das Gehäuse war schon ziemlich oft offen, dabei habe ich natürlich die Kabel immer kontrolliert, aber das hilft nix.

    OS 9.2.2 war vorher auf meiner internen HD und wurde auf extern komplett übertragen.

    Anfangs gab es kein Problem, konnte meine komplette interne auf externe HD kopieren. Schwierigkeiten fingen schon unter OS 9 an und haben sich auf OS X übertragen. Aktuell läuft OS X 10.2.8 auf PB.

    Zusätzlich habe ich einen CDRW Brenner über Firewire angeschlossen, da gibt es keine Schwierigkeiten. Selbst wenn ich die Verbindungskabel tausche.

    Mein Sorgenkind ist und bleibt die Festplatte. Formatieren wäre fatal!
    Immerhin habe ich es doch geschafft ca 30 GB zu belegen. Aber auf einmal spinnt die Platte!

    Ich befürchte ein Problem in der kommunikation zwischen PB und HD.
    Wie gesagt: Kabel schliesse ich aus.
    Ich glaube auch nicht, daß die Platte kaputt ist, sonst könnte ich überhaupt nicht drauf zugreifen, oder?

    Ach ja, zum Dienstprogramm:

    hab ich auch probiert, als die Platte glücklicherweise lief. Immer ist mit dem Volume alles ok, deswegen bin ich eigentlich sicher, das Hardwaretechnisch alles ok ist.

    Aber warum zum teufel, schaltet sich die Kiste einfach so ab?
    Als ob der Befehl rausgeht:" So, Platte, jetzt kannste abschalten, gibt nix zu tun!"
     
  7. mallwart

    mallwart MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    0
    Registriert seit:
    04.08.2003
    verwendest du schräge tools / einstellungen fürs energiesparen ?
     
  8. Locke

    Locke Thread Starter MacUser Mitglied

    Beiträge:
    634
    Zustimmungen:
    12
    Registriert seit:
    08.10.2003
    schräge tools mußt du mir erklären, aber einstellungen für energiesparen habe ich schon gemacht...?

    jetzt bin ich aber mal gespannt, was du dazu sagst?!
     
  9. Locke

    Locke Thread Starter MacUser Mitglied

    Beiträge:
    634
    Zustimmungen:
    12
    Registriert seit:
    08.10.2003
    Ich komm einfach nicht weiter!

    Kann mir keiner was dazu sagen? *heul*
     
  10. Ich habe ein ähnliches Problem mit einer internen Festplatte gehabt. Platte fährt ohne ersichtlichen Grund runter, beim ersten Zugriff wieder hoch, sofort wieder runter etc. Dann habe ich die Platte ausgebaut und in ein Firewire-Gehäuse eingesetzt, keine Probleme. Wieder intern eingebaut, keine Probleme mehr. Nach über einem Jahr trat der Fehler wieder auf, ließ sich aber wieder genauso beheben.
    Ich vermute das Problem in der Firmware der Festplatte.
    Versuch doch auch mal die Platte intern einzubauen, vielleicht erledigt sich das Problem dann ja wie bei mir.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche