Warum werden Rollover-Bilder nicht korrekt angezeigt?

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von erre, 24.07.2006.

  1. erre

    erre Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    21.09.2004
    Ich habe in meine Homepage Rollover-Buttons eingearbeitet und habe festgestellt, dass diese mit Safari z.T. nicht funktionieren (z.B. Button "Links"). Mit Firefox werden alle korrekt angezeigt. Woran kann das liegen?

    Hier ist meine "fehlerhafte";) Homepage: http://www.erre.de
     
  2. ThaHammer

    ThaHammer MacUser Mitglied

    Beiträge:
    3.276
    Zustimmungen:
    13
    MacUser seit:
    01.06.2004
    2 Fehler in der Seite wenn Du es validieren lässt!

    Code:
    <!-- InstanceBegin template="/Templates/erre.dwt" codeOutsideHTMLIsLocked="false" --><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"
    
    Was bezweckst Du damit?
     
  3. erre

    erre Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    21.09.2004
    Ich benutze eine "Vorlage" für die Seiten der Homepage (erre.dwt)! Meinst du das?
     
  4. fra.mac

    fra.mac MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    MacUser seit:
    15.10.2004
    Schau 'mal bitte hier. ;) Da wird dir bestimmt geholfen!!!
     
Die Seite wird geladen...
Ähnliche Themen - Warum werden Rollover
  1. supervision
    Antworten:
    1
    Aufrufe:
    783
    macfan97
    03.06.2012
  2. Der_Jan
    Antworten:
    2
    Aufrufe:
    546
    .:timmy
    02.03.2010
  3. cux
    Antworten:
    0
    Aufrufe:
    733
  4. Jakob
    Antworten:
    4
    Aufrufe:
    500
    wegus
    02.06.2005
  5. mkaterbow
    Antworten:
    4
    Aufrufe:
    559