Warum ist meine FireWire HD so langsam?

Diskutiere mit über: Warum ist meine FireWire HD so langsam? im Peripherie Forum

  1. Graundsiro

    Graundsiro Thread Starter Banned

    Beiträge:
    1.074
    Zustimmungen:
    1
    Registriert seit:
    22.12.2003
    FireWire Bus:

    Geschwindigkeit: 800 MBit/Sek

    1394 to ATA:

    Kapazität: 149.05 GB
    Hersteller:
    Modell: 1394 to ATA
    Wechselmedien: Nein
    Absteckbares Laufwerk: Ja
    BSD-Name: disk2
    OS 9 Treiber: Nein
    Geschwindigkeit: 400 MBit/Sek
    Spec-ID des Geräts: 24734
    Firmware-Revision:
    Softwareversion des Geräts: 10483

    °?ø{ss150:

    Kapazität: 148.92 GB
    Verfügbar: 95.93 GB
    Beschreibbar: Ja
    Dateisystem: Journaled HFS+
    BSD-Name: disk2s3
    Mount-Point: /Volumes/ °?ø{ss150


    X-Bench Marks hier:

    Results 24.11
    System Info
    Xbench Version 1.2
    System Version 10.3.9 (7W98)
    Physical RAM 1536 MB
    Model PowerBook5,1
    Processor PowerPC G4 @ 1.00 GHz
    Version 7455 (Apollo) v3.3
    L1 Cache 32K (instruction), 32K (data)
    L2 Cache 256K @ 1.00 GHz
    L3 Cache 1024K @ 200 MHz
    Bus Frequency 167 MHz
    Video Card GeForce4 MX
    Drive Type SAMSUNG SP1604N
    Disk Test 24.11
    Sequential 26.15
    Uncached Write 26.86 16.49 MB/sec [4K blocks]
    Uncached Write 33.09 18.72 MB/sec [256K blocks]
    Uncached Read 17.59 5.15 MB/sec [4K blocks]
    Uncached Read 34.88 17.53 MB/sec [256K blocks]
    Random 22.36
    Uncached Write 7.64 0.81 MB/sec [4K blocks]
    Uncached Write 59.11 18.92 MB/sec [256K blocks]
    Uncached Read 73.93 0.52 MB/sec [4K blocks]
    Uncached Read 57.30 10.63 MB/sec [256K blocks]

    Das Problem ist das ich die 1080i HDV Filme die ich mache von der ext. HD nicht ruckelfrei bearbeiten und wiedergeben kann. Von der internen HD funzts aber ohne Probleme. Obwohl der Benchmark auch etwa bei 28 liegt.
     
  2. Junior-c

    Junior-c Gast

    Damit scheint etwas nicht zu stimmen. Hast du sie schon mal an einem anderen Rechner getestet ob sie dort auch so langsam ist?

    Hab mal den XBench laufen lassen weil ich wissen wollte wie schnell die Platte mit FW800 ist (jeweils davon gebootet):

    Disk Test 101.89
    Sequential 100.83
    Uncached Write 118.76 49.50 MB/sec [4K blocks]
    Uncached Write 114.42 46.86 MB/sec [256K blocks]
    Uncached Read 62.69 9.92 MB/sec [4K blocks]
    Uncached Read 152.50 61.61 MB/sec [256K blocks]
    Random 102.97
    Uncached Write 84.20 1.26 MB/sec [4K blocks]
    Uncached Write 112.04 25.27 MB/sec [256K blocks]
    Uncached Read 99.52 0.66 MB/sec [4K blocks]
    Uncached Read 125.04 25.73 MB/sec [256K blocks]

    Zum Vergleich FW400:

    Disk Test 84.78
    Sequential 75.71
    Uncached Write 83.91 34.98 MB/sec [4K blocks]
    Uncached Write 80.28 32.88 MB/sec [256K blocks]
    Uncached Read 57.91 9.17 MB/sec [4K blocks]
    Uncached Read 89.36 36.11 MB/sec [256K blocks]
    Random 96.31
    Uncached Write 82.75 1.24 MB/sec [4K blocks]
    Uncached Write 104.44 23.55 MB/sec [256K blocks]
    Uncached Read 100.85 0.67 MB/sec [4K blocks]
    Uncached Read 100.41 20.67 MB/sec [256K blocks]

    Und die interne (60GB 4200U/min):

    Disk Test 58.94
    Sequential 67.09
    Uncached Write 67.23 28.02 MB/sec [4K blocks]
    Uncached Write 49.65 20.33 MB/sec [256K blocks]
    Uncached Read 144.32 22.85 MB/sec [4K blocks]
    Uncached Read 56.58 22.86 MB/sec [256K blocks]
    Random 52.56
    Uncached Write 43.00 0.65 MB/sec [4K blocks]
    Uncached Write 52.58 11.86 MB/sec [256K blocks]
    Uncached Read 58.54 0.39 MB/sec [4K blocks]
    Uncached Read 59.70 12.29 MB/sec [256K blocks]

    MfG, juniorclub.
     
  3. CapFuture

    CapFuture MacUser Mitglied

    Beiträge:
    1.777
    Zustimmungen:
    1
    Registriert seit:
    23.01.2004
    Hier mal ein Vergleichswert von meiner Maxtor 250Gig (FW400)

    Xbench Version 1.2
    Drive Type Maxtor OneTouch II
    Disk Test 70.95
    Sequential 57.98
    Uncached Write 59.25 36.38 MB/sec [4K blocks]
    Uncached Write 63.46 35.91 MB/sec [256K blocks]
    Uncached Read 46.96 13.74 MB/sec [4K blocks]
    Uncached Read 66.39 33.37 MB/sec [256K blocks]
    Random 91.40
    Uncached Write 93.10 9.86 MB/sec [4K blocks]
    Uncached Write 89.39 28.62 MB/sec [256K blocks]
    Uncached Read 92.29 0.65 MB/sec [4K blocks]
    Uncached Read 90.92 16.87 MB/sec [256K blocks]

    Bei dir scheint eindeutig was nicht zu stimmen...
    Ist dieser Zustand seit je her so oder erst seit kurzer Zeit?
    Besteht die Gefahr, dass die Platte hin ist?

    Versuch falls das Gerät nen USB Anschluss hat, diese mal zu Benchen. Vielleicht liegts am FW Controller...
     
  4. Graundsiro

    Graundsiro Thread Starter Banned

    Beiträge:
    1.074
    Zustimmungen:
    1
    Registriert seit:
    22.12.2003
    X-Bench USB:

    Results 2.74
    System Info
    Xbench Version 1.2
    System Version 10.3.9 (7W98)
    Physical RAM 1536 MB
    Model PowerBook5,1
    Processor PowerPC G4 @ 1.00 GHz
    Version 7455 (Apollo) v3.3
    L1 Cache 32K (instruction), 32K (data)
    L2 Cache 256K @ 1.00 GHz
    L3 Cache 1024K @ 200 MHz
    Bus Frequency 167 MHz
    Video Card GeForce4 MX
    Drive Type SAMSUNG SP1604N
    Disk Test 2.74
    Sequential 1.84
    Uncached Write 1.59 0.98 MB/sec [4K blocks]
    Uncached Write 1.66 0.94 MB/sec [256K blocks]
    Uncached Read 2.22 0.65 MB/sec [4K blocks]
    Uncached Read 2.02 1.02 MB/sec [256K blocks]
    Random 5.39
    Uncached Write 5.10 0.54 MB/sec [4K blocks]
    Uncached Write 2.98 0.95 MB/sec [256K blocks]
    Uncached Read 43.65 0.31 MB/sec [4K blocks]
    Uncached Read 5.35 0.99 MB/sec [256K blocks]

    Niederschmetternd. Nein ich hab keine andere Mashine zum ausprobieren. Werde wohl damit leben müssen.
     
    Zuletzt bearbeitet: 03.09.2005
  5. Temp13

    Temp13 MacUser Mitglied

    Beiträge:
    492
    Zustimmungen:
    2
    Registriert seit:
    17.05.2004
    Komisch, mit meiner ALDI-250er is alles geil und die funzt nur mit 400mbit/sek.

    Sehr schemelhaft!
     
  6. CapFuture

    CapFuture MacUser Mitglied

    Beiträge:
    1.777
    Zustimmungen:
    1
    Registriert seit:
    23.01.2004
    Lass dich nicht so hängen!

    1. Hast du das Problem schon früher gehabt, oder erst seit neuestem?
    2. Hast du kaputte Daten o.Ä.?
     
  7. HAL

    HAL Gast

    Welches Powerbook ist das? Der Grösse des Level3 Cache nach ein TiBook,
    und die haben nur Firewire 400. Sollte es ein 17" PowerBook oder ein 15"
    der AluBooks sein, hat ein Firewireport 400 und der andere 800 MBit/Sek.
    Das 15er hat allerdings nur einen 512 Kb grossen Level2 Cache und keinen
    Level3 Cache.
     
    Zuletzt von einem Moderator bearbeitet: 03.09.2005
  8. Graundsiro

    Graundsiro Thread Starter Banned

    Beiträge:
    1.074
    Zustimmungen:
    1
    Registriert seit:
    22.12.2003
    Es ist das 17' 1GHz. mit 1500MB RAM hat einen 400er und einen 800er Anschluss. Die FiWi's die ich habe sind allesamt 400er
     
  9. HAL

    HAL Gast

    Dann solltest Du möglicherweise mal die HDs entrümpeln und eine
    frisch formatieren und dann schauen, ob sich die Werte verbessern.
    Apropos: Xbench 1.2 scheint eine Meise zu haben, gegenüber 1.1.3
    habe ich einen Leistungsverlust im Bench von mehr als 60 Punkten.

    Mach mal einen Bench mit 1.1.3: Download
     
  10. Graundsiro

    Graundsiro Thread Starter Banned

    Beiträge:
    1.074
    Zustimmungen:
    1
    Registriert seit:
    22.12.2003
    Tatsächlich ganz andere Werte auch bei mir. Alle X-Bench -> Trash. Trotzdem bleibt das Problem das die Disk für die HDV's zu langsam ist. Könnte es etwas damit zu tun haben dass sie Journaled ist?
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche