Warum funktioniert die Seite nicht richtig?

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von bastianschroeer, 20.03.2007.

  1. bastianschroeer

    bastianschroeer Thread Starter Gast

    Hallo,
    ich versuche mir die Internet Seite der AKI (Niederländische Kunstakademi)
    anzuschauen. Leider funktioniert die Seite auf meinem G4er nicht richtig. Woran kanns liegen? Kann sich das mal jemand anschauen?

    hier der llink -> http://www.artez-aki.nl/

    Grafikkarte? fehlende plugins?

    lg
     
  2. Jim Panse

    Jim Panse MacUser Mitglied

    Beiträge:
    1.266
    Zustimmungen:
    23
    MacUser seit:
    13.10.2004
    Also auf meinem iBook G4 mittels SAFARI funktioniert die Seite wunderbar.

    Hast du JavaScript (in den Einstellungen --> Sicherheit) aktiviert?

    Hast du den neuesten Adobe(Macromedia) Flash-Player?
     
  3. sparky

    sparky MacUser Mitglied

    Beiträge:
    521
    Zustimmungen:
    19
    MacUser seit:
    29.04.2003
    am fehlenden plugin für den film, der im hintergrund der *kompletten* seite, *zwangsbildschirmfüllend* abgenudelt wird.
    anscheinend noch mit maske und flash pipapo.
    brrrrr. da schüttelt es mich.
    :Oldno:

    unbedienbar auf einem 24".
    wunderbar? naja.
     
  4. miss.moxy

    miss.moxy MacUser Mitglied

    Beiträge:
    6.558
    Zustimmungen:
    624
    MacUser seit:
    15.05.2004
    Ich verschieb dich mal in Internet, das hat in den Homepage-
    Reviews nix zu suchen, ich nehm mal schwer an, dass die Seite
    nicht von dir ist :)

    lea
     
Die Seite wird geladen...