Warnung vor FileVault!

Diskutiere mit über: Warnung vor FileVault! im Mac OS X Forum

  1. fugazi_powerbok

    fugazi_powerbok Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Registriert seit:
    29.04.2003
    Am Wochenende habe ich mir problemlos 10.3 installiert.

    Mein System G4 Powerbook 17".

    Ich arbeite seit dem 25.10 mit FileVault, weil es an sich ja eine schoene Sache ist.

    Gestern abend habe ich mein System runtergefahren und wie immer kam die Meldung, dass FileVault Daten entdeckt haben, die gelöscht werden können.

    Nicht vereinbart hatte ich dabei mit FileVault, dass damit auch meine Mail-Preferences und andere Preferences sowie meine zuletzt bearbeiteten Excel-Dateien gemeint waren.

    Ich habe FileVault sofort deaktiviert. Ist nun die Frage, hat das Mac OS 10.3 die Files verschluckt oder hat FileVault das gemacht. Ich sichere meinen Laptop jede Woche 1x auf einer externen HDD.

    Mac OS 10.3 fliegt heute abend wieder vom Rechner runter, soviel ist klar. Ich hatte unter 10.2.6 niemals einen Datenverlust, damit kann ich nicht leben.

    Ich bin gespannt, wann die naechsten Meldungen kommen. Das ist echt unglaublich, sowas kennt man normalerweise nur von Windows aber nicht von einem UNIX-System.

    Freue mich auf zahlreiche Mails und Antworten und bin schon etwas traurig, weil mir der neue Finder und Expose schon recht gut gefaellt. Insgesamt ist die gefuehlte Geschwindigkeit auch irgendwie schneller als vorher.
     
  2. stuart

    stuart MacUser Mitglied

    Beiträge:
    3.155
    Zustimmungen:
    24
    Registriert seit:
    29.12.2002
    Wenn FileVault diesen Fehler produziert hat, dann mußt du doch nicht gleich auf 10.3 verzichten, es genügt ja, wenn du FileVault wieder deaktivierst.
     
  3. Kheldour

    Kheldour MacUser Mitglied

    Beiträge:
    1.143
    Zustimmungen:
    30
    Registriert seit:
    03.05.2003
    Bei mir läuft FileVault seit dem 26.10. und bisher (*klopf auf Holz*) fehlerfrei. :D
     
  4. hope13

    hope13 MacUser Mitglied

    Beiträge:
    455
    Zustimmungen:
    1
    Registriert seit:
    20.03.2003
    FileVault läuft bei mir erst gar nicht ob wohl ich das auch gerne möchte.

    Ich aktiviere das dann versucht ja Panther durch das einlesen der Daten zu verschlüsseln, wenn es dann entlich fertig ist kommt bei mir immer eine Fehler meldung und Panther FileVault selber wieder deaktiviert.

    Hat von euch auch schon solch einen fehler gehabt?
     
  5. fugazi_powerbok

    fugazi_powerbok Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Registriert seit:
    29.04.2003
    weitere Bugs in 10.3 entdeckt

    Im Moment ist es echt schlimm. Gerade eben hat sich meine neue Blauzahnmaus verabschiedet. Ausserdem ruckelt die sowieso etwas.

    Wenn ich mein Powerbook zu klappe und die Maus oben drauflege um den Raum zu wechseln, braucht MAC OS 10.3 schon 2-3 Minuten, bis die Maus wieder verfuegbar ist. Manchmal muss man auch erstmal ein bisschen in den Einstellungen von Blauzahn rumklicken, bis die Maus wieder funktioniert.

    Weiterhin ist mir eben aufgefallen, dass meine Lautstaerkeregelung, mein AirportSymbol und auch mein Blauzahnsymbol oben rechts bei der Uhrzeit verschwunden war.

    Ich musste die Punkte wieder einzeln aktivieren, damit die Anzeige in der Kopfleiste wieder angezeigt wird.

    Ausserdem hat sich nach dem letzten Neustart mein Tab-Browsing vom Safari selbstaendig deaktiviert.

    Also ich liebe Mac OS X darum habe ich mir ja auch gleich das Update gekauft und installiert. Nur sind das nun leider keine winzigen Fehler, sondern schon ein paar mehr.

    Eben endecke ich auch noch, dass Toast Titanium 5.1 nur 1x im Dock aufspringt, es aber nichtmer startet.

    Es ist glaube ich nicht so dumm, wenn ich erstmal wieder 10.2.6 aufspiele und mit meinem zweiten Mac zu Hause erstmal weiter teste, ob die Fehler alle Folgefehler von FileVault oder vom eigentlichen System selbst sind.

    Normalerweise klappe ich die Buechse hier bei der Arbeit einfach dicht. Egal ob ich nun 100 oder 200 Text- und Bilddateien ungespeichert geoeffnet habe, alle Dateien waren auch einen Tag spaeter noch an derselben Stelle offen und verfuegbar.

    Bei mir sind reproduzierbar einige Dateien geschlossen.

    Beispiel:
    100 Textdateien/HTML_Dateien in Dreamweaver oeffnen und nach dem oeffnen in ein paar Dateien Zeilenschaltungen oder so einfuegen. Dateien nicht speichern und Laptop dichtklappen. Nach 2 Minuten wieder oeffnen und siehe da: Die geoeffneten Dateien sind geschlossen.

    Ich will das Panther gar nicht schlecht reden, alleine schon wegen der Performance, nur sind das nicht tragbare Zustaende, wie ich sie von Windows kenne.

    Ich habe Panther allerdings auch als Aktualisierung installieren lassen und meine Maschine nicht ganz platt gemacht. Vielleicht liegt es auch daran. Als ich vorhin gelesen habe: "... nach einer halben Stunde war Panther installiert" musste ich mich schon wundern. Bei mir hat es (ohne FileVault - verschluesselung meiner 20GB-Home-Daten) schon fast 2 Stunden gedauert.

    Ich glaube ich muss mein System mal ganz frisch draufbuegeln.

    Es wird in den naechsten Wochen sicherlich schon ein Update auf 10.3.1 geben, da bin ich mir ziemlich sicher.
     
  6. warpspeedster

    warpspeedster MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    Registriert seit:
    11.06.2003
    toast funzt bei mir auch nimmer....

    hi fugazi!

    ich hab das problem von toast gelöst mit nem update auf version 6

    dann rennt es wied sau.

    aber echt schade das alle apps funzen - nur toast titanium nimmer....

    file vault hab ich bislang die finger von gelassen - hab schon zu viel schlimmes gelesen...

    werde aber beim nächsten update wieder daran denken ;)

    ansonsten erfreue ich mich solange an expose - dem neuen finder usw.


    das mounten von netzwerkvolumes scheint auch etwas buggy zu sein - meine dose ist mal verfügbar - und dann wieder nicht...

    insgesamt überwiegen für mich persönlich dennoch die postiven eindrücke.

    ich freu mich über meine raubkatze - und über die ersten bugfxes:rolleyes:


    so long - apple rulez - greetz

    warp
     
  7. fugazi_powerbok

    fugazi_powerbok Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Registriert seit:
    29.04.2003
    nochmal blauzahn

    Also jetzt schlaegt es 13.

    Jetzt ist ploetzlich mein Tungsten T und mein T610 Sony-Ericsson-Handy nicht mehr per Blauzahn erreichbar.

    iSync macht auch keine Synchronisierungen mehr.

    Das wird mir jetzt echt zu heiss. Ich fahre jetzt erstmal nach Hause und spiele das alte System ein.

    Parallel dazu werde ich mit meinem iMac testen, ob ich die Fehler

    1. ohne FileVault

    reproduzieren kann
    und dann

    2. mit FileVault

    Es kann doch nicht angehen, dass ich der Einzige bin, der so viele Probleme hat. Das System frisst Dateien, ich vermisse auch schon ein paar Photoshop-Dateien, auch die Preferences musste ich eben neu einrichten.

    Melde mich wieder...
     
  8. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    Registriert seit:
    25.08.2003
    Re: weitere Bugs in 10.3 entdeckt

     


    Hallo fugazi_powerbok,

    wie ist es denn gelaufen? Lagen die Fehler am Aktualisieren oder gabs beim frischen Installieren auch Probleme mit der Maus, veschwundenen Dateien etc? Oder bist du jetzt wieder auf 10.2.6 und bleibst erst mal dabei? Auch mich beschleicht das Gefühl - auch wenn ich noch nicht so lange im Mac-Lager bin, daß 10.2.6 am besten lief. Obwohl ich Expose schon ziemlich gut finde, treiben mich andere Ungereimtheiten wieder zu der älteren Version.

    Erzähl mal ...

    Gruß,
    Flippidu
     
  9. fugazi_powerbok

    fugazi_powerbok Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Registriert seit:
    29.04.2003
    noch auf 10.3.1

    Mein Stand:

    Powerbook 17" - Mac OS 10.3
    iMac G4 15" TFT - Mac OS 10.2.6
    G5 - 1,6GHz - Mac OS 10.2.6

    Ich muss feststellen, dass auch nach dem Update auf 10.3.1 der Panther nicht vernuenftig funktioniert. So stuerzt mir zum Beispiel der Safari ab, wenn ich laengere Zeit arbeite und im zweiten Tab die Seite vom Stern (www.stern.de) geoeffnet habe.

    Es sind alles Kleinigkeiten. FileVault ist nach wie vor deaktiviert und mein Mailprogramm macht nach wie vor Aerger, wenn ich beim Antworten zitierte Zeilen loeschen moechte. Da ich sonst aber problemlos arbeiten kann und die Performance teilweise besser ist als Unter 10.2.6, bin ich bis jetzt noch bei 10.3 geblieben. Die Neuinstallation hat allerdings auch keine Verbesserung gebracht.

    Unter dem Strich:
    - ich brauche den neuen Finder
    - ich brauche Exposé

    Photoshop, Illustrator, Dreamweaver, InDesign und Co. arbeiten einwandfrei. Ob iMovie und iDVD noch arbeiten, weiss ich nicht, da ich erst im Dezember wieder Kindervideos auf DVD brenne.

    Solange mir das System nicht abstuerzt, bleibe ich vorlauefig bei 10.3. Ich denke in 3-6 Monaten sind die Kinderkrankheiten behoben.

    Ich habe aber dazugelernt und vertraue nun auch Apple nicht mehr blind. Beim naechsten Update werde ich den kleinen iMac meiner Frau Updaten und damit dann tagsueber arbeiten - man merkt die Eigenarten ja erst, wenn man wirklich mit dem System arbeitet und dann ist es ja schon zu spaet.

    Mein Tipp. Den Home-Order taeglich auf eine externe Platte ziehen und hoffen das es laueft.

    Meine anderen Macs werde ich allerdings nicht updaten, da diese keine Probleme machen (never touch a running system).

    Gruss
    Holger
     
  10. fugazi_powerbok

    fugazi_powerbok Thread Starter MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Registriert seit:
    29.04.2003
    Bluetooth-Mau

    Ich habe einen Trick herausgefunden, wie man die BluetoothMaus am Powerbook wieder zum leben erweckt.

    -> Laptop dichtklappen und Maus ausschalten
    -> zum Kunden fahren
    -> Laptop aufklappen
    -> Maus anschalten
    -> Mausanschaltknopf wieder halb schliessen
    -> Mausanschaltknopf wieder ganz aufschieben
    -> Maus funktioniert

    Wenn ich den Mausknopf sofort ganz aufschiebe, egal ob vor oder nach dem oeffnen des Powerbooks, wird die Maus nicht erkannt.

    Gruss
    Holger
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche