Warnung/Hilfe: HP psc 1100 Multifunktion

Diskutiere mit über: Warnung/Hilfe: HP psc 1100 Multifunktion im Peripherie Forum

  1. 93noddy

    93noddy Thread Starter MacUser Mitglied

    Beiträge:
    2.330
    Zustimmungen:
    0
    Registriert seit:
    31.05.2003
    im Moment bei Saturn für 60euro.
    Problem ist: Unter 10.3 funktioniert er nicht (die suche hat hier in nem thread ergeben, das wohl nen neuer treiber existiert aber ich habe im moment nur modem und keine lust 40mb per modem zu laden) und unter w2k sp1 (jaja nur sp1) bei meiner freundin läuft er auch nicht! Bei der Installation des Treiber kommt die Meldung:"Erforderliche Zeile in in inf-datei nicht gefunden". Also: Wer ihn schon hat: Suche Erfahrungen. Wer überlegt das Teil zu kaufen: Finger weg!
    Gruß
     
  2. marti

    marti MacUser Mitglied

    Beiträge:
    3.106
    Zustimmungen:
    185
    Registriert seit:
    27.03.2004
  3. 93noddy

    93noddy Thread Starter MacUser Mitglied

    Beiträge:
    2.330
    Zustimmungen:
    0
    Registriert seit:
    31.05.2003
    danke...das mit dem sp dachte ich mir schon. Allerdings hab ich daheim nur modem und kann das jetzt erst runterladen. Auf jeden Fall hat mir das ziemlich den Sonntag gekauft, da ich mir den Drucker gekauft habe um nicht sonntag ins büro zu müssen. Und siehe da: der drucker funzt nicht...:-( btw Treiber nur als 160mb-Paket ist schon derbe...Und von service packs steht nix auf der packung und auch nix auf der treiber-seite. Ist aber eh nen komisches Produkt: Laut beipackzettel läuft er unter 10.2.3 aber nicht unter 10.2.1/10.2.2...
     
  4. 93noddy

    93noddy Thread Starter MacUser Mitglied

    Beiträge:
    2.330
    Zustimmungen:
    0
    Registriert seit:
    31.05.2003
    so...funzt nicht. Auch mit den neusten treibern nicht. Testseite kann ich drucken aber im print-center bekomm ich ihn nicht installiert :-( umtauschen...
     
  5. 93noddy

    93noddy Thread Starter MacUser Mitglied

    Beiträge:
    2.330
    Zustimmungen:
    0
    Registriert seit:
    31.05.2003
    ne (vorläufige?) Lösung

    also: War wohl nen osx prob:
    ich zitier mal aus
    http://www.mactechnews.de/index.php?function=17&thread=12478&cat=2&answers=6:
    "Das Problem

    Ohne irgendeinen ersichtlichen oder nachvollziehbaren Grund sind bei mir seit zwei Tagen sämtliche Drucker (USB, Netzwerk, PDF) aus dem Drucker-Dienstprogramm verschwunden. Wenn ich versuche, einen Drucker hinzuzufügen, erhalte ich folgende Fehlermeldung: "server-error-service-unavailable".


    Die Ursache

    Nach langem Suchen, Dutzenden von Versuchen zur Fehlerbeseitigung und etlichen Neustarts habe ich zunächst herausgefunden, dass dieses Problem grundsätzlich auf dem Dienst "CUPS" beruht, sich aber je nach Drucker, Betriebssystemversion und Plattform (der Fehler tritt auch unter Linux auf!), unterschiedlich äußert.
    Bei mir kann ich definitiv sagen, dass der Prozess "CUPSD" beim Booten des Systems nicht geladen wird. Dieser ist aber dringend erforderlich.

    Einige Lösungsversuche
    Während bei einigen Usern das Problem auf magische Weise irgendwann scheinbar von selbst verschwand, konnten andere User sich damit behelfen, z. B. das letzte Betriebssystem-Update noch mal aufzuspielen, manche durch Löschen des Parameter Ram beim Booten, manche durch im Internet gepostete Turnarounds via Terminal, und manche durch Ersetzen einiger CUPS-relevanter Systemordner/Dateien.

    Bei mir ist es so: Indem ich den Prozess CUPSD via Terminal manuell starte (sudo cupsd), kann ich das Problem temporär beheben. Sobald der Dienst läuft, sind sofort alle Drucker wieder verfügbar. Auch nach Ab- und wieder Anmelden sind die Drucker noch da. Sobald ich aber einen Neustart mache und mich dann einlogge (egal unter welchem User oder als root), ist das Problem wieder da. CUPSD muss wieder manuell gestartet werden. Der entsprechende Parameter zum Start von CUPSD befindet sich in der Datei hostconfig im Verzeichnis /private/etc, und ist gesetzt!!!! Auch das u. g. Drucker-Utility bestätigt, das diese Datei richtig konfiguriert ist. Dennoch wird CUPSD nicht automatisch gestartet.

    Zu den erfolglosen Lösungsversuchen, die ich bislang vorgenommen habe, gehören unter Anderem:

    • Reparieren der Rechte
    • Einsatz des Hilfsprogrammes "Printer Setup Repair" welches mich auf die richtige Spur geführt hat.
    • Ersetzen verschiedener CUPS-relevanter Dateien und Ordner.
    • Ausführen verschiedener im Internet geposteter Turnarounds via Terminal
    •*Zurücksetzen der "rc"-Datei auf die Default-Werte (es wurden keine Veränderungen erkannt).
    • Versuch den Parameter Ram zu löschen. Die Tastenkombination Alt-Apfel-p-r führte bislang bei mir aber zu keiner Rückmeldung des Systems (kein Beep gehört). Wann genau muss man die Tastenkombination, für wie lange gedrückt halten?
    • Neuinstallation des Druckertreibers (Scheint irrelevant zu sein, denn alle Drucker sind betroffen. Hat wohl nur was mit dem System zu tun.)
    "

    So, ich boote mal neu und schau mal ob ich dann auch wieder den sudo machen muss...und dann muss ich nur noch schaffen, zu scannen...oh je...

    Nachtrag: Vorläufig muss ich nun nach jedem booten ins terminal um cupsd zu starten...:-(
     
    Zuletzt bearbeitet: 14.07.2004
Die Seite wird geladen...
Ähnliche Themen - Warnung Hilfe psc Forum Datum
Warnung vor Seagate-Festplatten im MacBook (Pro) Peripherie 02.11.2007
Canon IP5200 - Warnung bei geringem Füllstand Peripherie 24.07.2006
WARNUNG vor HandyStrahlung + Miglia EyeTV-Mini bzw. DVB-T Peripherie 30.05.2006
LaCie d2 250 GB Festplatte....Aufpassen...Warnung! Peripherie 06.06.2004
iPod - Akku-Warnung?! Peripherie 23.07.2003

Diese Seite empfehlen

Benutzerdefinierte Suche