Wahltaste beim Start des PB: Nix tut sich...

Diskutiere mit über: Wahltaste beim Start des PB: Nix tut sich... im MacBook Forum

  1. flobli

    flobli Thread Starter MacUser Mitglied

    Beiträge:
    714
    Zustimmungen:
    0
    Registriert seit:
    26.10.2003
    Hallo Leute,

    also ich habe ein PowerBook G3 Serie (OS X Jaguar, 320 MB RAM und 333 MHz G3-Prozessor). OS Classic ist nativ installiert, da ich OS X drübergebügelt habe.


    Mein Problem: Immer wenn ich den Mac starte und die Wahltaste drücke, bekomme ich nicht die Möglichkeit, ein System zu wählen. Ähnliches ergibt sich übrings, wenn ich die "T"-Taste drücke, um den Mac unter Target zu nutzten...

    Hat jemand eine Idee oder Lösung? Ist vielleicht die Tastatur nur ab einem bestimmten Moment "benutzungsfähig"? Hat jemand das gleiche Problem schon mal beobachtet?

    Grüße
    Flo
     
  2. Die Funktion mit der Wahltaste ist bei Deinem PowerBook noch nicht vorhanden. Die gibt es erst bei den späteren Modellen.
    Der Festplatten-Modus wird aufgerufen, indem vor dem Start ein besonderer SCSI-Adapter eingesteckt wird, der einen Sense-Pin besitzt (es gibt auch welche mit Umschalter). Den Firewire-Targed-Mode mit T-Taste gibt es nicht, das Lombard hat ja noch kein Firewire onboard.
     
  3. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.793
    Zustimmungen:
    1.863
    Registriert seit:
    19.12.2003
    &nbsp

    Ja, wenn du OS 9.xx auf einer eigenen Partion installierst, dann wisr du nach dem Betriebssystem nach Drücken der Wahltastegefragt, sonst geht nur der Weg über Startvolume im jeweiligen System.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche