Wacom Intuos 3: Mauszeiger hängt immer wieder (nach Update 10.4.8?)

Dieses Thema im Forum "Peripherie" wurde erstellt von 2nd, 02.10.2006.

  1. 2nd

    2nd Thread Starter MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    Registriert seit:
    25.07.2004
    Hi,

    ich habe seit gestern das Problem, das von meinem Wacom Board der Mauszeiger immer hängt, manchmal für 10 Sekunden. Der bleibt einfach stehen und ich kann nichts mehr machen. Einmal habe ich sogar den USB Stecker des Tabletts gezogen und wieder angesteckt - danach ging es wieder.

    Ich habe das Update von OS X auf 10.4.8 in Verdacht, vorher trat das Problem nie auf?!?

    Der Treiber ist aktuell (v4.96). Verschiedene USB Ports habe ich auch ohne Erfolg am G5 probiert. Hat jemand eine Idee?

    2nd
     
  2. merischa

    merischa MacUser Mitglied

    Beiträge:
    884
    Zustimmungen:
    10
    Registriert seit:
    27.10.2005
    Hallo,
    hast du schon deinstalliert (mit Wacom Remove-Programm) und wieder installiert.
    Kein Erfolg versuch es mal mit der Version 4.93, 4.96 ist eine Beta-Version.
     
  3. 2nd

    2nd Thread Starter MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    Registriert seit:
    25.07.2004
    Hallo Erich,

    habe ich gerade alles gemacht, das volle Programm: Den Treiber deinstalliert, dann die Cron Scripts, Caches geleert, die Kernel Extensions gelöscht etc..

    Gerade habe ich wieder den Treiber installiert und nun bin ich gespannt.

    2nd
     
  4. 2nd

    2nd Thread Starter MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    Registriert seit:
    25.07.2004
    So, scheint wieder zu fkt. Der Treiber ist eine Zicke :D

    Ich hatte schonmal Probleme. Liess sich aber auch mit einer Neuinstallation beheben.

    Ich habe jetzt 2 Stunden gearbeitet und keine Hänger.

    Danke,

    2nd
     
  5. 2nd

    2nd Thread Starter MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    Registriert seit:
    25.07.2004
    Nee, geht nicht. Immer noch Hänger :(

    So kann man nicht arbeiten. Nun bleibt noch Treiberverision 4.93 und danach die Tonne. Fragt sich nur was darein soll: 10.4.8, das Wacom oder gleich der ganze Rechner ;)

    Wenn noch jemand eine Idee hat - her damit.

    2nd
     
  6. 2nd

    2nd Thread Starter MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    Registriert seit:
    25.07.2004
    Verrückt. Nachdem mir gestern mein USB-Hub abgeraucht war, habe ich 2 neue drangebaut, die ich immer für unsere Notebooks dabei habe.

    Nachdem die Hänger nach wie vor blieben, ich die Spitze meines Wacom Pens ausgetauscht hatte und total genervt war, habe ich das Wacom kurzerhand direkt am G5 angeschlossen (Front USB). Und nun geht es.

    Ich hatte zwischendurch schonmal umgesteckt, an das Cinema Display hinten an den Hub - das ging auch nicht.

    Egal, die Hubs kann ich wohl in den Müll schmeissen, die sind anscheinend nicht ganz kompatibel zum G5. Wenn die iPods dranhängen, ruckt es auch immer mal wieder, ich habe gedacht, dass das normal ist.

    Vielleicht hilft mein Alleinunerhalterthread hier irgendwann mal jemanden ;)

    Muss mich nun auf die Suche nach einem neuen Mac-kompatiblen USB Hub machen. Für Empfehlungen bin ich dankbar.

    2nd
     
  7. ucis

    ucis MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    2
    Registriert seit:
    30.09.2006
    Wacom-Probleme

    Hallo 2nd,

    ich habe hier das Intuos 3 mit dem 4.96 Treiber an OSX 10.4.8.
    Das Tablett hängt an einem Belkin 7fach USB2 Hub. (5*USB hinten, 2*USB oben).

    Der Hub ist voll bestückt und macht "fast" keinerlei Probleme.

    "fast" bedeutet:
    Wenn mein G5 in den Ruhezustand fährt und ich ihn wieder wecke, dann erkennt er das Wacom nicht mehr. Ein kurzes aus- und einstecken des Tabletts behebt dann aber das Problem und das Wacom läuft dann absolut fehlerfrei.

    Gruss Uwe
     
  8. 2nd

    2nd Thread Starter MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    Registriert seit:
    25.07.2004
    Ahh, danke für die Information, super :) Das mit dem Aus- und Anstecken ist ja auch schon so wieder eine Sache, das würde ich gerne umgehen...

    2nd
     
  9. clonie

    clonie MacUser Mitglied

    Beiträge:
    4.963
    Zustimmungen:
    257
    Registriert seit:
    10.08.2005
    Hubs sind anscheinend oft ein Problem. Meiner G5 ist im Ruhezustand immer abgestürzt - lag auch ausschließlich am Hub. Hab nen neuen und seit dem keine Probleme mehr.
    Oder an nem anderen Rechner muss man einen Buetooth-USB-Stecker (für die Tastatur) immer vor dem Hochfahren vom Rechner nehmen, da er sonst einfach nicht hochfährt.
     
  10. 2nd

    2nd Thread Starter MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    Registriert seit:
    25.07.2004
    Jup, ich weiss. Ich hatte mal Kernel Panics durch einen Hub. Und ein USB Airport Adapter (D-Link) hat ebenfalls das iBook ständig in den Abgrund gerissen.

    Mein alter war ein FireWire/USB2 Kombigerät, keine Probleme, leider ist der jetzt kaputt.

    Ich muss mal vergleichen und rumsuchen. Beim PC Höker um die Ecke und bei eBay werde definitv keinen kaufen...

    2nd
     
Die Seite wird geladen...

Diese Seite empfehlen