W98 / OS 9.0 - Hilfe! Nix funzt!

Diskutiere mit über: W98 / OS 9.0 - Hilfe! Nix funzt! im Internet- und Netzwerk-Hardware Forum

  1. MAZup!

    MAZup! Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Registriert seit:
    12.06.2003
    Hallo, liebe Mitstreiter,

    seid bitte nicht genervt, aber ich schnalle das irgendwie noch nicht mit dem Netzwerk W98 / OS 9.0. Bei mir funzt gar nix...

    Da ich den Apus 3000 erst drei Tage besitze, darf ich mich in Sachen Mac wohl als Newbie bezeichnen. Ersteres Ziel für mich ist, überhaupt eine Verbindung von einem zum anderen Rechner herzustellen:

    Dazu habe ich zwei Fast Ethernet Karten in Betrieb (wo beim Mac sehe ich eigentlich, ob sie funktioniert?) und sie mit einem CrossOverKabel verbunden. So. Und hier gerät die ganze Sache schon ins Stocken.

    Beim PC habe ich folgendes getan: Karte installiert (keine Probleme), Netzwerk installiert, Identifikation ("PC") und Arbeitsgruppennamen erteilt, IP vergeben (192.168.1.1 / 255.255.255.0), Rechte vergeben: Das Netzwerk wird angezeigt, jedoch nur der PC mit seinen Freigaben.

    Auf dem Mac habe ich das gemacht (da sehe ich eben nicht durch): (Karte war bereits drinnen) Kontrollfelder --> TCP/IP aufgerufen, Verbindung: Ethernet und IP 192.168.1.2 / 255.255.255.0 eingestellt. Im FilesharingFenster habe ich neben einem Usernamen und einem Passwort den Gerätenamen "mac" eingegeben, bei Gruppen/Benutzer die gleich Arbeitsgruppe erstellt und den Benutzernamen hinengezogen, danach Filesharing aktiviert (per TCP/IP benutzen), keine Fehlermeldungen. Außerdem habe ich per Ablage --> Information --> Gemeinsam nutzen den MacOS-Ordner und einen enthaltenen Ordner für die Arbeitsgruppe (Eigentümer und Mitbenutzer) freigegeben.

    Müßte ich nach einem Neustart nicht schon den Rechner "mac" im Netzwerk des PCs erkennen und umgekehrt? Wie kann ich sehen, ob überhaupt eine Verbindung entstanden ist? Brauche ich AppleTalk überhaupt? Wie / wo kann ich auf die Daten des PCs zugreifen? Ich sehe nicht mehr durch. Was soll ich sonst noch machen?

    (Plan und Ziel des ganzen ist, meine WebArbeiten auf dem Mac zu kontrollieren. Deshalb ist das zweitere Ziel die Herstellung einer Internetverbindung auf dem Mac über den Zugang des PCs. Aber dazu vielleicht später...)

    Vielen Dank für Eure Hilfe,

    MAZup! aus Berlin
     
    Zuletzt bearbeitet: 14.06.2003
  2. sunni

    sunni MacUser Mitglied

    Beiträge:
    761
    Zustimmungen:
    0
    Registriert seit:
    06.03.2002
    W98 kann kein AppleTalk oder das Netzwerk deines Macs verstehen.
    OS9 kann das Windows Netzwerk nicht verstehen.

    Du brauchst entweder Dave für MacOS 9 oder PC MacLAN für den PC.

    Die Internetverbindung sollte schon funktionieren, da das über TCP/IP läuft. Internetverbindungsfreigabe am PC aktivieren und den PC als Router bzw. Gateway im Kontrollfeld TCP/IP auf dem Mac einstellen.
     
  3. MAZup!

    MAZup! Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Registriert seit:
    12.06.2003
    Hallo,

    vielen Dank für Deine schnelle Antwort. Käme ich ins Internet, wäre mir ja schon sehr geholfen.

    Die W98-Internetfreigabe habe ich installiert (muß ich die noch aktivieren oder so?), dem Mac habe ich als Routeradresse die 192.168.1.1 im TCP/IP gegeben.

    Da ich ja jetzt wieder online bin, habe ich den MacBrowser aufgerufen. Leider kommt eine Fehlermeldung (klontte nicht geladen werden). Hab ich noch etwas vergessen?

    Gruß M.
     
  4. Die Internet-Freigaben musst Du nach irgendwo in der Systemsteuerung aktivieren, evtl ist sie es aber schon.
    Am Mac musst Du aber auf jeden Fall noch eine DNS-Server-Adresse eintragen, am besten die von Deinem Internet-Provider, damit der Internet-Browser die Domain-Namen zu IP-Addressen entschlüsseln kann.
     
  5. MAZup!

    MAZup! Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Registriert seit:
    12.06.2003
    Immer noch nix...

    Leider klappt immer noch nix. Hab jetzt mal die IP des Macs in den WinBrowser eingegeben, jedoch ohne Erfolg.

    Schade, dass sich fast alle Beiträge im Forum auf OS X beziehen...

    Wenn ich nur herausbekommen könnte, ob überhaupt eine Verbindung besteht!

    Hat jemand eine Idee? Pingen? Was ist das?

    Gruß M.
     
  6. MAZup!

    MAZup! Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Registriert seit:
    12.06.2003
  7. Re: Immer noch nix...

    Dafür solltest Du vorher am Mac das Personal Web Sharing starten (Kontrollfeld Web Sharing).

    Die Einstellungen im Kontrollfeld TCP/IP sind die gleichen.


    P.S. Wenn Du einen Ethernet-Karte und nicht das Onboard-Ethernet verwendest, musst Du natürlich im Menü Verbindung "Ethernet in Steckplatz XX" auswählen und nicht "Ethernet".
    Oder alternativ das Kabel in den eingebauten Etherne-Stecker stecken.
     
    Zuletzt von einem Moderator bearbeitet: 14.06.2003
  8. MAZup!

    MAZup! Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Registriert seit:
    12.06.2003
    OK, ich habe Websharing mit den gleichen Zugriffsrechten wie FileSharing aktiviert. Nach Aufforderung habe ich auch File Sharing aktiviert.

    In den Verbindungen habe ich nur 1x Ethernet zur Auswahl. Einen weiteren RJ45 Anschluß habe ich an meinem APUS auch nicht entdecken können. Lediglich "802.3 verwenden" kann ich noch auswählen, bringt aber auch keinen Erfolg:

    Internet gibt es nicht... :-( Auch die direkte Anwahl per IP des PCs ist im Mac nicht möglich.

    Aber es muss doch irgendwie gehen, oder??? Mich ärgert, dass sich noch nicht einmal ein Teilerfolg entdecken lässt; als würden die Rechner nur dumm nebeneinander stehen und ich würde versuchen, sie durch Zauberei zu verbinden.

    Kann ich nicht irgendwie mal kontrollieren, ob z.B. das Kabel ok ist, oder die Installation der Karte im Mac? Oder sogar, ob der eine mal den Ruf vom anderen "hört"?

    M.
     
    Zuletzt bearbeitet: 14.06.2003
  9. Ob die physikalischge Verbindung zwischen den zwei Rechern steht, kannst Du dan den kleinen Leuchtdioden an den Ethernet-Karten erkennen. Die mit der bezeichtnung "Link" solllten leuchten (grün).
    Wenn das nicht der Fall ist, musst Du das Kabel tauschen.

    Danach überprüfe die Verbindung mit ping. Am Mac z.B. mit MacPing die IP des Win PCs anpingen. Da gibt es hier eine Demo-Version von. Oder von Win-PC aus den Mac anpingen (frag mich nicht, wie das bei Win 98 geht, bei XP gehts in der Eingabeaufforderung).
    Eventuell braucht die Ethernet-Karte aber am Mac noch einen Treiber. Das ist aber eher unwahrscheinlich, wenn Ethernet im Menü Verbindung steht und kein onboard Ethernet vorhanden ist, dann wird die Karte offensichtlich vom System erkannt. Ein Blick in den Appel Systemprofiler könnte nicht schaden. Viellleicht ist der Treiber am PC aber auch nicht richtig installiert.
     
  10. MAZup!

    MAZup! Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Registriert seit:
    12.06.2003
    Funzt - nur die Firewall macht nicht mit...

    Hallo,

    danke, endlich hab ichs: Dank Internetfreigabe auf Win und Mac-seitige Angabe des PCs als Router klappts.

    Vor allem ist gut, dass der Mac den Apache auf dem PC erkennt, so daß ich meine Arbeiten gut auf dem Mac kontrollieren kann. Das mit dem Netzwerk (Austausch von Dateien) werde ich wohl mit Dave oder so schaffen können.

    Nur ein Problem bleibt: Internetdaten kommen auf dem Mac nur an, wenn ich der Firewall sage: Allow all (was natürlich nicht so prickelt).

    Ist das jetzt eine Sache mit Proxy oder so? Davon hab ich nämlich auch keinen Plan...

    Für Eure Hilfe immer dankbar:

    M.
     
Die Seite wird geladen...
Ähnliche Themen - W98 Hilfe Nix Forum Datum
Hilfe: 1 Pegasus R4 und 3 Macs – Wie baue ich ein Netzwerk daraus? Internet- und Netzwerk-Hardware Freitag um 21:29 Uhr
Anfänger braucht Hilfe / Timecapsule 2TB. Internet- und Netzwerk-Hardware 05.08.2016
Wie Wlan in den Keller des Hauses gegenüber bringen? Ideen - Hilfe gefragt. Internet- und Netzwerk-Hardware 21.03.2016
WLAN: langsam & instabil - Hilfe! Internet- und Netzwerk-Hardware 03.03.2016
HILFE - Kann keine grossen Dateien auf NAS kopieren trotz XFS Internet- und Netzwerk-Hardware 21.11.2014

Diese Seite empfehlen

Benutzerdefinierte Suche