W-Lan: Beim Surfen stockt es ständig :(

Diskutiere mit über: W-Lan: Beim Surfen stockt es ständig :( im Internet- und Netzwerk-Hardware Forum

  1. PilotX

    PilotX Thread Starter MacUser Mitglied

    Beiträge:
    347
    Zustimmungen:
    2
    Registriert seit:
    29.11.2005
    Hallo,

    ich habe mal ne reine Netzwerkfrage. Folgende Situation:

    W-Lan-Router (Siemens Gigaset 105) mit DSL versorgt zwei Rechner:
    1. Mac mini (alles einwandfrei)
    2. ein PC (Win XP) mit D-Link DWL G122

    Nun mein Problem. Der mac mini hat keins, aber der PC. Ich kann mit dem PC einwandfrei eine Verbindung mit dem Router und somit mit dem Netzwerk herstellen. Der PC ist auch sofort online, nur habe ich ein Problem mit dem Surfen.
    Die Seiten bauen sich nur sehr sehr langsam auf. Ab und zu muss ich ne ganze Weile warten, bis überhaupt eine Seite lädt. Dann laden mal wieder alle Seiten schnell, dann mal wieder überhaupt nicht. Die Verbindung bleibt jedoch bestehen und es steht immer "hervorragend" da.

    Wenn ich nen Dateitransfer von mac zu PC mache funktioniert das W-Lan einwandfrei und durchgängig.

    Was ist hier das Problem? Falscher Kanal? Stört den D-Link-Stick mein Dect-Telefon aber den Mini störts nicht?

    Ich weiß nicht weiter. Surfen an dem PC mit W-Lan ist einfach nur grausam :(

    Ich hoffe mir kann jemand helfen.
    Vielen Dank schonmal.

    Gruß
    Daniel
     
  2. basti2701

    basti2701 Banned

    Beiträge:
    867
    Zustimmungen:
    0
    Registriert seit:
    03.11.2003
    Das ist ärgerlich, aber ich bin mir sehr sicher, dass deine Frage in einem PC-Forum besser aufgehoben wäre :)

    basti2701
     
  3. jam4ever

    jam4ever MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Registriert seit:
    30.07.2006
    was sagt ping <url> -t in der kommandozeile von deiner dose?
    also mit www.google.de als url oder so. auf jeden fall was im netz.
    wenn das immer kein problem ist, schau mal nach spyware usw
     
  4. PilotX

    PilotX Thread Starter MacUser Mitglied

    Beiträge:
    347
    Zustimmungen:
    2
    Registriert seit:
    29.11.2005
    @jam4ever:

    @jam4ever:

    Gute Idee. Sobald meine Freundin fertig ist mit Siedler spielen schau ich mal nach dem Ping.

    Daniel
     
  5. jam4ever

    jam4ever MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Registriert seit:
    30.07.2006
    denk beim ping ans -t damit der mehr als 4 sendet...
    aber es liegt wahrscheinlich an was anderem bei dir
    guck mal ob du nicht irgendwelche hintergrundprogs laufen hast...
    lass mal spybot s&d und ad-aware oder so durchlaufen.
    was fürn pc is dat? rechenleistungsmäßig`? aber normalerweise sollte
    sowas für nen halbwegs aktuellen kein thema sein...
     
  6. PilotX

    PilotX Thread Starter MacUser Mitglied

    Beiträge:
    347
    Zustimmungen:
    2
    Registriert seit:
    29.11.2005
    Zum PC:

    Also der PC war bis jetzt per Modem unterwegs und das ging teilweise wirklich um einiges schneller (Seitenaufbau). Was ich noch erwähnen sollte, wenn man einen Download beginnen kann dann zieht der mit voller speed durch. Merkwürdig.

    An sonsten. Ad-Aware und Virenscanner laufen regelmässig. Der PC ist auch schnell genug für Internet. Firefox 1.5 läuft ohne Probleme.

    Konnte das mit dem Ping leider noch immer nicht testen, da Siedler für meine Freundin spannender ist *g*.
     
Die Seite wird geladen...
Ähnliche Themen - Lan Beim Surfen Forum Datum
W-Lan und LAN Geschwindigkeit zu gering Internet- und Netzwerk-Hardware 24.09.2016
WLAN durch LAN Verbindung an Router? Achtung Noob :) Kein DLAN, Kein WLAN Repeater... Internet- und Netzwerk-Hardware 19.09.2016
Fritzbox-Update: kein W-LAN beim iBook, iPhone und iPad tadellos Internet- und Netzwerk-Hardware 04.03.2014
Problem mit W-lan beim Macbook Internet- und Netzwerk-Hardware 13.12.2008
Probleme beim Einbinden in bestehendes Wireless LAN Internet- und Netzwerk-Hardware 05.07.2005

Diese Seite empfehlen