von Tiger an Windowsfreigabe drucken geht nicht

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von mongofischle, 03.09.2005.

  1. mongofischle

    mongofischle Thread Starter MacUser Mitglied

    Beiträge:
    67
    Zustimmungen:
    10
    MacUser seit:
    15.08.2005
    Ich weiß, zu diesem Thema gab es schon mehrere Threads, aber ich hab in keinem ne Antwort finden können, und wollte meinen Post auch nicht an ein altes Thema vom letzten Jahr anhängen... daher ein neues!

    Mein Problem:

    Hab einen Brother-Drucker an einem WinXP-Pro Rechner freigegeben.
    Wenn ich mit meinem ibook einen Drucker hinzufügen möchte, wird der Drucker auch gefunden.

    Gedruckt wird aber nix! Kommt jedes mal nach kurzer Zeit die Meldung
    "unable to connect to samba host...will retry in 60 seconds"

    In alten Threads hab ich was gelesen, dass man den Drucker unter dem Menüpunkt "Windowsdrucker über Samba" oder so ähnlich hinzufügen soll. Bei mir finde ich aber nur "Windows Drucker". Da ist dann die richtige Arbeitsgruppe und der Drucker.

    Was mich wundert, ist, warum der Drucker, bzw. mein PC kein Login und Passwort will... normal braucht mer das doch für samba freigaben...

    Ich hoff ihr könnt mir helfen...
     
  2. janpi3

    janpi3 MacUser Mitglied

    Beiträge:
    8.005
    Zustimmungen:
    154
    MacUser seit:
    01.02.2005
    ich hab das gleich Problem und bin auch sehr an einer Lösung interessiert.

    --
    jan

    PS:
    Willkommen im Forum :)
     
  3. odif

    odif MacUser Mitglied

    Beiträge:
    413
    Zustimmungen:
    1
    MacUser seit:
    14.07.2005
    Dann schließe ich mich mal an.

    Ich habe mal gehört, dass man ein Benutzer mit Passwort für den Drucker auf dem Winrechner einrichten müsse. Dann könnte man mit der URI smb:/name:passwort@rechnername/druckername drucken. Das hat bei mit aber nicht funktioniert.
     
  4. mongofischle

    mongofischle Thread Starter MacUser Mitglied

    Beiträge:
    67
    Zustimmungen:
    10
    MacUser seit:
    15.08.2005
    meiner Druckt jetzt!

    Hab die Lösung doch hier im Forum gefunden :D

    Nun mußt du im Terminal folgendes eingeben:

    sudo pico /etc/cups/printers.conf
    <Admin-Passwort eingeben>

    Dort suchst du dir den lokal installierten Drucker, da sollte bei DeviceURI etwas wie file:///dev/null stehen.

    Dort trägst du nun die DeviceURI ein, die bei dem für Windows installierten Drucker drinsteht, also smb://***

    Nun drückst du ctrl+x, dann y und dann Return
    Nun startest du noch die PrintingServices mit

    sudo /System/Library/StartupItems/PrintingServices/./PrintingServices stop
    sudo /System/Library/StartupItems/PrintingServices/./PrintingServices start

    neu und probierst mal mit diesem Drucker auf Windows zu drucken.

    Bei mir gings gleich, in der printers.conf hab ich dann gesehn, dass das Passwort da falsch drin stand.. sehr seltsam.. aber jetzt gehts
     
    Zuletzt bearbeitet: 06.09.2005
Die Seite wird geladen...

Diese Seite empfehlen