von G4 800 auf G5 dual 1,8 GHz

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von thinky, 26.09.2004.

  1. thinky

    thinky Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    26.09.2004
    Hallo,

    ich möchte demnächst meinen G4/800 verkaufen und mir einen neuen G5 dual 1,8 GHz kaufen.
    Auf meinem G4 läuft Jaguar 10.2.8
    Nun meine Frage:
    Sind alle Programme, die unter Jaguar und dem G4 liefen auch auf dem G5 mit Panther kompatibel? (z.B PS 7, Freehand 10, Dreamweaver MX, Microsoft Office)

    Danke für die Antworten!
    Gruß
    Thinky
     
  2. Baron

    Baron MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    MacUser seit:
    24.12.2003
    Hallo,
    ja MX Studio wie auch die Adobe und MS Apps sind 10.3 Kompatiebel. Bei den Symantec Programmen musst du aber upgraden! Als ich diesen Schritt gemacht habe von 10.2 auf 10.3 war ich darüber etwas verärgert aber die wichtigen Sachen funktionieren tadellos :)
     
Die Seite wird geladen...

Diese Seite empfehlen