VNC und Tastaturlayout

Dieses Thema im Forum "Andere" wurde erstellt von Quorcork, 31.12.2005.

  1. Quorcork

    Quorcork Thread Starter MacUser Mitglied

    Beiträge:
    122
    Zustimmungen:
    0
    MacUser seit:
    11.03.2005
    Hallo allerseits!
    Ich verwende hier ein iBook G4 um über einen VNC client (Chicken of the VNC) auf einen MacMini zuzugreifen auf dem das normale Apple Remote Desktop von 10.4.3 (Tiger) läuft. Funktioniert soweit auch ganz gut, allerdings ist das Layout der Tastatur völlig zerschossen, soweit ich das sehe werden Tastatureingaben auf eine amerikanische Mac Tastatur gemappt. Z.B. werden "z" und "y" vertauscht und die Sonderzeichen liegen auch fast alle anders.
    Schliesse ich die Tastatur (deutsche Mac Tastatur, USB) direkt an den Mini an ist alles richtig.
    Kann mir jemand sagen wie ich auch über VNC das deutsche Tastaturlayout bekomme?
    Schöne Grüße
    Silvan
     
  2. fox

    fox MacUser Mitglied

    Beiträge:
    269
    Zustimmungen:
    0
    MacUser seit:
    23.11.2002
    lösung?

    Hab das gleiche problem!
    Hast du eine lösung gefunden?

    gruss fox
     
  3. Bluefake

    Bluefake MacUser Mitglied

    Beiträge:
    1.059
    Zustimmungen:
    1
    MacUser seit:
    17.01.2005
    Ich kann vor Allem keine Kontextmenüs aufrufen, da bei Apfel+Mausklick immer Exposé aktiviert wird.
     
  4. Quorcork

    Quorcork Thread Starter MacUser Mitglied

    Beiträge:
    122
    Zustimmungen:
    0
    MacUser seit:
    11.03.2005
    Hi Folks!
    Mir ist bissher leider keine Lösung untergekommen. :-/
    Mit einer 2-Tasten Maus habe ich allerdings keine Probleme bei den Kontextmenüs.
    Ciao
     
  5. sebsebseb

    sebsebseb MacUser Mitglied

    Beiträge:
    1.201
    Zustimmungen:
    0
    MacUser seit:
    26.01.2006
    Ich habe auch das gleiche Problem und suche nach Lösungen.
     
  6. herr_dreier

    herr_dreier MacUser Mitglied

    Beiträge:
    85
    Zustimmungen:
    0
    MacUser seit:
    28.06.2004
    In den FAQs von redstonesoftware habe ich folgendes gefunden:

    Q: I am using an International keyboard (or keyboard layout) and the characters don't come up appropriately.

    A: Currently OSXvnc doesn't handle this as well as we would like. Part of the problem is that if both the remote and local users are using an international keyboard layout the keystrokes actually get double-corrected, thus producing the standard US keys. Try setting one of the keyboards back to US; this works a bit better.

    Mit anderen Worten, keine wirklich Lösung des Problems. Ich behelfe mir im Moment die Umlaute per copy&paste zu holen.
    Ich werde in den nächsten Tagen XP auf dem Mac mini installieren und mir da das Verhalten von thightvnc anschauen und dann noch mal berichten.
     
    Zuletzt bearbeitet: 10.12.2006

Diese Seite empfehlen