VNC (ARD) über Internet geht nicht richtig.

Dieses Thema im Forum "Andere" wurde erstellt von Chrisser, 25.04.2006.

  1. Chrisser

    Chrisser Thread Starter MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    MacUser seit:
    07.11.2005
    Hallo Zusammen

    Ich hab daheim den ARD aktiviert und für VNC Benutzer frei gegeben. Im lokalen Netzwerk funktioniert das auch von allen Systemen (Apple, Windows, Linux) einwandfrei.

    Wenn ich allerdings versuche von extern (Internet) auf meinen Apple zuzugreifen (Firewall etc ist alles korrekt eingerichtet) bekomme ich immer nur die Menüleiste korrekt angezeigt. Der Rest ist farblich verzogen und baut sich ultra langsam auf, nach der hälfte des Bildschirms bricht mir die Verbindung ab.

    Hab mich auch schon über ein VPN daheim eingewählt und mich mit meiner Dose verbunden und da hat das einwandfrei funktioniert. Mein Apple hingegen hat mir wieder nur die Menüleiste gezeigt.

    Da ich am meinem 12" PB noch nen externen 19" dran gehängt habe hatte ich schon dir vermutung das der Dualscreen das ganze scheitern lässt aber das habe ich mal Testweiße deaktiviert und hat dann trotzdem nicht gefunzt.

    Ist halt sehr depri das ich auch meine Dose komme aber auf meinem Apple nicht ... :(

    Bin für jeden Tipp offen und dankbar.
     
  2. efx

    efx MacUser Mitglied

    Beiträge:
    257
    Zustimmungen:
    10
    MacUser seit:
    21.01.2005
    Reduzier mal die Farbtiefe auf 256 oder 16 (nicht bit!) Farben dann geht es mit Sicherheit. DSL Leitungen sind für hi-color Desktops VNC im upstream zu langsam.
     
  3. Chrisser

    Chrisser Thread Starter MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    MacUser seit:
    07.11.2005
    Wäre gut möglich, allerdings frag ich mich warum dann meine Dose mit 16Bit Farbtiefe übers Internet geht ...
     

Diese Seite empfehlen