Vlc Player geht unter Tiger net mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von imac12809, 19.06.2005.

  1. imac12809

    imac12809 Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    1
    MacUser seit:
    18.03.2005
    Hi, ich hab mir jetzt den Tiger gehollt. 10.4.1 hab ich drauf. Und jetzt wollte ich mal nen Film mit VLC Player O.8.1 schauen. Aber der Läd ewig. Und häufig beendet das Programm dann unerwartet. Was mach ich falsch
     
  2. el conde

    el conde MacUser Mitglied

    Beiträge:
    263
    Zustimmungen:
    0
    MacUser seit:
    03.12.2004
    Hey,
    hast du schonmal die Rechte repariert oder die preferences Datei von VLC gelöscht!? Vielleicht liegts am Film!? :)
     
  3. liquid

    liquid MacUser Mitglied

    Beiträge:
    3.148
    Medien:
    2
    Zustimmungen:
    111
    MacUser seit:
    21.07.2004
    … das stimmt nich ganz, nutze zwar noch die alte VLC 0.7.2 Version, aber das Ding läuft ohne zu murren …
     
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Bei mir läuft er einwandfrei, Lösch mal die org.videolan.vlc.plist im Ordner username -> Library -> Preferences
     
  5. Macbeatnik

    Macbeatnik MacUser Mitglied

    Beiträge:
    351
    Zustimmungen:
    0
    MacUser seit:
    12.04.2004
    zum einen würde ich die VLC . plist löschen,da sind die Voreinstellungen gespeichert und wenn die verhunzt sind kann das Teil schon mal bocken und / oder die neue Version laden ist die 0.8.2-test1
     
  6. compifrank

    compifrank MacUser Mitglied

    Beiträge:
    2.118
    Zustimmungen:
    45
    MacUser seit:
    09.01.2003
    0.8.1 läuft bei mir unter Tiger 10.4.1, hat allerdings ein paar Tonprobleme bei avi-Dateien
     
  7. MattMacs

    MattMacs MacUser Mitglied

    Beiträge:
    496
    Zustimmungen:
    18
    MacUser seit:
    18.11.2004
    bei mir läuft VLC 0.8.1 bis auf die Tatsache, dass er nach dem zurückschalten
    vom Full-Screen-Modus abschmiert prima...
    dieses "Feature" soll in der 0.8.2 wohl behoben sein => mal testen :D

    greetz,
    MattMacs
     
Die Seite wird geladen...