Virus unter Mac OSX?

Diskutiere mit über: Virus unter Mac OSX? im Mac OS X Forum

  1. dpetri

    dpetri Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    Registriert seit:
    26.08.2005
    Hi zusammen,

    seit heute werden meine Dateisymbole falsch dargestellt!
    Wenn ich den Mac neu starte, ist alles ok. Wenn ich dann en bissel arbeite, werden plötzlich die Symbole "durcheinander geworfen".
    Excel-Dateien haben das PDF-Symbol, MP3-Dateien das Firefox-Symbol, usw...
    Das Ganze kann auch variieren.
    Habe heute morgen lediglich ein Update des FTP-Clients "Cyberduck" geladen und seitdem verhält sich der Mac so...

    Ich dachte eigentlich, dass man unter Mac OS von Viren nicht betroffen ist.

    Was empfiehlt Ihr denn als Schutzmaßnahme? Gibts nen guten freien Virenscanner (mag kein Norton)?
    Wie bekomme ich dieses Sympton wieder weg? Hatte das schonmal jemand von Euch?

    Gruß,
    Daniel
     
  2. persil

    persil MacUser Mitglied

    Beiträge:
    199
    Zustimmungen:
    0
    Registriert seit:
    22.05.2004
    es gibt auch (noch) keine frei laufenden viren für mac os x.

    hast du schon ein mal versucht die rechte reparieren zu lassen? das geht im festplattendienstprogramm unter Programme -> Dienstprogramme
     
  3. dpetri

    dpetri Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    Registriert seit:
    26.08.2005
    Nö, nutzt leider nix...
    Zuerst wurden recht viele Fehler gefunden und diese wurden auch repariert.
    Jetzt erscheinen aber immer folgende Fehler, egal wie oft ich reparieren lasse:

    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets“ verwendet. Neue Zugriffsrechte: 16877
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./usr/lib/php/build/acinclude.m4“ verwendet. Neue Zugriffsrechte: 33060


    Selbst nach einem Neustart ist die Darstellung der Symbole immer noch fehlerhaft. Sieht fast wie ein Grafikfehler aus, denn einige Symbole werden nur halb dargestellt.

    Habe mir jetzt mal den SOPHOS-Antivirus geholt und werde den mal suchen lassen. Hat noch jemand andere Tipps..?

    Ansonsten werde ich Tiger wohl neu installieren müssen... :(
     
  4. persil

    persil MacUser Mitglied

    Beiträge:
    199
    Zustimmungen:
    0
    Registriert seit:
    22.05.2004
    schau doch mal auf der cyberduck seite (forum?) nach, ob der fehler bekannt ist.
     
  5. dpetri

    dpetri Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    Registriert seit:
    26.08.2005
    Es scheint irgendein Problem mit dem "DiskImageMounter" zu geben.
    Ich kann die ".dmg"-Datei von SOPHOS-Antivirus nicht öffnen...
    Doppelklick auf Datei -> Mac arbeitet kurz -> Das war's...
    Will ich dann die ".dmg"-Datei löschen, meckert der Mac, da die Datei momentan in Benutzung sei. In der Aktivitätsanzeige wird aber nichts angezeigt...

    Ich schau mal auf der CyberDuck-Seite nach, ist auf jeden Fall ein guter Tipp...

    Nee... da steht auch nix. Der letzte Eintrag dort im Forum ist von gestern.
    Der Tag beginnt echt mies... ein typischer Montag würde ich sagen... ;)

    Ich mach jetzt ne Datensicherung und installiere Tiger neu. Geht ja fix. :)
     
    Zuletzt bearbeitet: 29.08.2005
  6. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    Registriert seit:
    25.08.2003
    Es gibt keine Viren unter OS X. Versuch doch erst mal einen anderen Benutzer einzurichten und dort zu schauen, ob es da genauso ist. Ein bisschen mehr Info zur Hardware wären ganz nett.
     
  7. Sym

    Sym MacUser Mitglied

    Beiträge:
    1.918
    Zustimmungen:
    30
    Registriert seit:
    11.06.2003
    Jedenfalls keine bekannten Viren!
     
  8. dpetri

    dpetri Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    Registriert seit:
    26.08.2005
    Der Sophos läuft grade übers System (die dmg.datei wurde dann doch noch gemountet...). Bis jetzt keine Viren gefunden, dafür aber 4 fehler... bin mal gespannt, welche "fehler" das sind... die prüfung dauert noch en bissel...

    Danach werde ich mal das mit nem neuen Benutzer versuchen.

    Info's zur Hardware:
    Mac-Mini
    1,25 GHz
    512 MB RAM
    Mac OS 10.4 (alle Updates)

    fehlt was...?
     
  9. maxi.d.

    maxi.d. MacUser Mitglied

    Beiträge:
    6.376
    Zustimmungen:
    15
    Registriert seit:
    26.02.2004
    das problem habe ich auch ab und zu...
    und ist recht weitverbreitet was ich bisher gemerkt habe

    irgendwann erscheinen dann plötzlich wieder die richtigen symbole...
    zumindest bei mir

    aber es ist definitiv KEIN VIRUS *g*
     
  10. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    Registriert seit:
    25.08.2003
    Was für vier Fehler wurden denn gefunden?
     
Die Seite wird geladen...
Ähnliche Themen - Virus unter Mac Forum Datum
Der ewige Respekt vor einem Virus... Mac OS X 03.10.2016
Virus/Malware gefunden (mit Sophos): Generic-S - Was nun? Mac OS X 26.01.2016
Virus Gefunden Mac OS X 12.01.2016
Gehackter Mac OS X Mac OS X 22.10.2015
Virus "apple.com-systemhealth.com" bekannt? Mac OS X 12.09.2015

Diese Seite empfehlen

Benutzerdefinierte Suche