Virtual PC auf MacMini Networkproblem

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von jerom, 10.04.2006.

  1. jerom

    jerom Thread Starter MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    1
    MacUser seit:
    01.04.2006
    Hallo Ich habe auf meinem MacMini Virual PC mit Windows XP installiert.
    Funktioniert bis auf MOdem und Ethernetkarte.

    Modem wird versucht zu öffnen geht aber nicht (vermutlich der Standart-Treiber von XP ) Netzwerk läuft nur 10MB/s (Standarttreiber) :(

    Wo bekomme ich entsprechende Treiber oder wie ist die Situation zu beheben.
    (Bin Mac-Neuling und benötige für ein wichtiges Programm Windows)

    Danke
    J.J. Jerom
     
  2. BalkonSurfer

    BalkonSurfer Banned

    Beiträge:
    5.164
    Zustimmungen:
    0
    MacUser seit:
    27.07.2003
    Das läut da INMHO immer nur mit 10MBit - was solls, viel schneller wird die emulierte CPU die DAten eh nicht liefern können;)
    USB Modem? Treiber vom Hersteller laden
     
  3. jerom

    jerom Thread Starter MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    1
    MacUser seit:
    01.04.2006
    Hallo,

    es ist wichtig beim Datenabgleich und das geht sicher schneller.
    Die neue Version denke ich wird auch die Daten schneller liefern.
    Das heißt das Netz sollte statt mit 10MB/s mit 100MB/s laufen aber WIE ?????

    Den Hersteller der internen Netzwerkkarte kann nicht einemal der Support sagen.
    Außerdem müsste es doch möglich sein einen Treiber für das interne Modem zu bekommen (welcher Hersteller?).

    Ich hoffe jemand kann mir weiterhelfen.
    Danke
    J.J. Jerom
     
  4. BalkonSurfer

    BalkonSurfer Banned

    Beiträge:
    5.164
    Zustimmungen:
    0
    MacUser seit:
    27.07.2003
    Es geht nicht mit 100MBit, weil es halt so emuliert wird. Und ich bezweifle wirklich, dass die virtuelle Maschine überhaupt mehr als 10 MBit liefern kann
     
  5. henchen2410

    henchen2410 MacUser Mitglied

    Beiträge:
    536
    Zustimmungen:
    12
    MacUser seit:
    09.01.2006
    @BalkonSurfer
    Bist du dir sicher? Bei meinen iBook hatte ich Virtual PC auch mal ausprobiert (mit Win XP) und da ging es mit 100 MBit/sec von Anfang an, ohne dass ich was verstellt hatte. (Zumindest hat diese komische Sprechblase da unten das angezeigt)

    Für das Modem würde ich mal die automatische Hardwareerkennung von XP nutzen, falls es immernoch nicht tut, kannst du dir auch ein billiges USB-Modem holen, das tut sicher.

    MfG
    henchen2410
     
  6. jerom

    jerom Thread Starter MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    1
    MacUser seit:
    01.04.2006
    hallo,

    bis hierher mal danke,

    klar ist , daß der Treiber der von Windows automatisch installiert wird , nur 1o MB/sek macht, ebenso ist der automatisch installierte Treiber von Windows für das Modem nicht in ordnung.

    Vom hörensagen habe ich auch gehört, daß es schneller gehen soll ????

    vielleicht weiß ja noch jemand etwas.

    Im übrigen habe ich festgestellt, daß der Browser(safari) beim Start schnell ist. Je länger man damit bei einer Sitzung arbeitet wird er immer langsamer (quälend langsam) Nach Neustart des Computers und Safari geht es wieder schneller und wird dann sehr schnell sehr langsam.
    Weiß jemand woran das liegt.

    jerom
     
Die Seite wird geladen...
Ähnliche Themen - Virtual auf MacMini
  1. Jarycy62
    Antworten:
    2
    Aufrufe:
    923
    Jarycy62
    25.01.2011
  2. byrd
    Antworten:
    3
    Aufrufe:
    1.277
    byrd
    17.05.2010
  3. macliciious
    Antworten:
    3
    Aufrufe:
    1.422
    boater
    08.02.2010
  4. miromac
    Antworten:
    4
    Aufrufe:
    672
    miromac
    09.04.2008
  5. manue
    Antworten:
    3
    Aufrufe:
    473
    manue
    29.09.2007