Videolan kein sound

Diskutiere mit über: Videolan kein sound im Utilities und Treiber Forum

  1. Lazarus2k

    Lazarus2k Thread Starter MacUser Mitglied

    Beiträge:
    387
    Zustimmungen:
    0
    Registriert seit:
    28.12.2002
    Ich habe ein Problem mit dem VLC bei manchmal fällt einfach so der Ton aus, und ist nur nach mehrmaligen neustarten wieder da. Woran liegt das?
    Kann man was dagegen machen?
     
  2. Shakai

    Shakai MacUser Mitglied

    Beiträge:
    519
    Zustimmungen:
    0
    Registriert seit:
    27.02.2002
    vielleicht an dem Video-File? Ist es bei allen Filmen so, oder nur bei einem bestimmten?
    Fehlermeldungen?
     
  3. Lazarus2k

    Lazarus2k Thread Starter MacUser Mitglied

    Beiträge:
    387
    Zustimmungen:
    0
    Registriert seit:
    28.12.2002
    Das ist ja das merkwürdige, ich kann nicht sagen bei welchen Dateien, es vorkommt, es scheint zufällig zu passieren.

    Es gibt keine Fehlermeldung, der Film spielt einfach ohne Ton weiter. Wenn man neu startet ist der Ton für ein paar Minuten wieder da, und dann wieder weg. Die Intervalle des Ausfallens scheinen aber keinem Muster zu folgen, denn ich hatte auch schonmal für eine Stunde Ton.
     
  4. Shakai

    Shakai MacUser Mitglied

    Beiträge:
    519
    Zustimmungen:
    0
    Registriert seit:
    27.02.2002
    Hi,

    ich habe mir gestern auch mal wieder einen Film mit dem VLC angeguckt und siehe da, auch der Ton weg. Als ich dann auf Pause schaltete, ging der Ton wieder und das Bild stoppte. Nach einer Weile hielt auch das an und ich konnte mit einem Klick auf Play weitergucken...
    Jetzt habe ich wohl ein ähnliches Problem wie du, ausser, dass es bei mir auch ohne Neustart wieder hinzubiegen ist...

    Vorher hatte ich dieses Problem auch noch nie...

    Ich werde diese Woche wohl noch mal etwas rumprobieren und wenn ich etwas neues erfahr, poste ich's...

    Bis dann

    Shakai
     
  5. conny

    conny MacUser Mitglied

    Beiträge:
    405
    Zustimmungen:
    0
    Registriert seit:
    28.03.2002
    Ein allgemeines Problem ist, daß die Tondaten zum Sounddevice verschickt werden und dabei auch noch synchronisiert sein müssen. Ist die Synchronisation ausgefallen, zb durch daneben laufende fette Programme, die sehr viel CPU-Zeit benötigen, muß man alles stoppen und wieder starten, um einen neuen Sync aufzubauen.
    Allgemein - je langsamer der Rechner, um so weniger andere Progs verträgt er; das gilt auch für Startobjekte und Sys-Ext.
    Auch Speichermangel und Puffergröße kann ein Grund sein.

    conny
     
Die Seite wird geladen...
Ähnliche Themen - Videolan kein sound Forum Datum
HP Drucker und kein Ende... Utilities und Treiber 20.07.2016
Time Machine erzeugt kein Backup Utilities und Treiber 13.01.2016
Time machine Festplatte, kein synchron möglich Utilities und Treiber 04.10.2012
App Telephone, Fritzbox und Macbook Air - Anrufen, aber kein Ton. Utilities und Treiber 10.01.2012
Kein automatischer Sign In bei Live Mesh Utilities und Treiber 11.08.2011

Diese Seite empfehlen

Benutzerdefinierte Suche